DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Plumbing (http://www.diychatroom.com/f7/)
-   -   No hot water (http://www.diychatroom.com/f7/no-hot-water-166714/)

raiderk 12-17-2012 03:28 PM

No hot water
 
Just installed a new hot water heater on Saturday, and we are not getting hot water to any faucets and showers

bob22 12-17-2012 03:32 PM

electric or gas?
Did you get any hot water out of it at all?

raiderk 12-17-2012 03:33 PM

Gas. we are getting some luke warm water

bob22 12-17-2012 03:44 PM

Might want to try to make sure all basics are covered:
gas valve fully in on position (handle parallel to gas line); read manual for shutting unit off. Do so.
Then read manual for restarting heater. Pilot may be out etc...
Also, what temperature is thermostat set at? May be too low.
Just to check; no hot water from any house fixture?

joecaption 12-17-2012 07:50 PM

Is there no flow at all or is there plenty of flow and the waters just not getting hot.

AllanJ 12-17-2012 11:29 PM

Did you install it yourself? Did you by any chance hook up the pipes backwards, namely the cold inlet pipe to the hot tank outlet and vice versa? Is the dip tube (should be down the cold water inlet) damaged or missing?

Advance the temperature knob. Do you observe the burner working properly as viewed through the little window at the bottom? You may need to remove the outer hatch cover, which snaps off easily, to see the window. (For a new heater, do not leave the knob in the "very hot" position for more than a few minutes.)


All times are GMT -5. The time now is 04:23 PM.