DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Plumbing (http://www.diychatroom.com/f7/)
-   -   No cold water flow (http://www.diychatroom.com/f7/no-cold-water-flow-152740/)

Misunderstood 08-05-2012 07:08 PM

No cold water flow
 
We have no cold water flow in our home. Hot water flow is great. Turn on cold water from faucet and it barely drips in the kitchen. Have two baths and and cold water has a steady low stream. Neither of the toilets will fill. Have a whole house filter and have changed it and replaced the whole assembly. Not sure what else to do. The home is a mobile home and the pipes are grey plastic.

bob22 08-05-2012 07:11 PM

look for a valve that is partially closed; hard to imagine how else you could have strong hot water flow and no cold at all fixtures.

joecaption 08-05-2012 07:14 PM

Gary plastic pipe tells me it's Quest, thousands of law sutes againt them because of the pipes bursting.

Is the pump running none stop, or if you on city water is the meter running and nothings on?

Anyone been working on the plumbing and left a valve off?

Misunderstood 08-05-2012 07:26 PM

First thought was a leak but didn't find one. Had someone check the meter and it was ok. All valves are open. When I replaced the whole house filter let the line coming in run into a bucket and seemed to be flowing strong. Really appreciate everyone's help! Hoping to be able to fix it without having to hire a plumber.

biggles 08-05-2012 08:18 PM

the only thing you touched was the filter is it in backwards has to be right there

COLDIRON 08-06-2012 06:46 AM

If the water flowed out good at the filter then troubleshooting should be from the filter into the trailer. Start at the filter go from there. City or well water?

Misunderstood 08-06-2012 02:13 PM

We have city water and it's very hard water. Could a pipe be blocked? Like I said hot water comes out fine but when the heater fills back up it takes a long time. The faucet outside has a little flow better than anywhere else but still is low compared to what it was.

COLDIRON 08-06-2012 03:44 PM

Sounds like a partial blockage in the main somewhere after the filter.

When you change the filter there could be a bunch of stuff in the outlet side of the pipe.

You need to check the pressure at the main before the filter and the closest place after the filter.


All times are GMT -5. The time now is 08:40 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved