Need Help With Well! - Plumbing - DIY Home Improvement | DIYChatroom


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Plumbing

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 03-24-2010, 08:58 PM   #1
Newbie
 
Join Date: Mar 2010
Posts: 2
Rewards Points: 10
Default

Need Help with Well!


I have a drilled well with a submersible pump. Last week I noticed that I am getting running water flowing back down into my well. It has been doing this for a week now, and it never stops. I am not losing any pressure from my pressure tank, that would be sending the water back. Water supply in the house is normal, with no problems. Any Ideas???? Thanks for the help guys!!!

Advertisement

litenin20 is offline   Reply With Quote
Old 03-24-2010, 09:28 PM   #2
Civil Engineer
 
Join Date: Mar 2009
Location: Boston
Posts: 4,299
Rewards Points: 2,176
Default

Need Help with Well!


Perhaps you could be a bit more specific. From your description, it sounds like water is running out of your house and back into the well, which sounds like your backflow preventer has failed. However, possibly you meant that surface water outside your house was flowing into the well?

If the backflow preventer has failed, and water is running back into the pump from the house, the pressure in the house would have to drop, perhaps slowly. But you stated that the pressure in the house does not drop, which would be impossible if water were actually running from your house to the pump.

Advertisement

Daniel Holzman is online now   Reply With Quote
Old 03-24-2010, 09:33 PM   #3
Newbie
 
Join Date: Mar 2010
Posts: 2
Rewards Points: 10
Default

Need Help with Well!


It is running out of the pipe that goes to my house, back into the well. I have sat infront of the pressure tank, and have not seen the pressure needle move. unless water is being used somewhere in the house. with no faucets open, pressure tank gauge doesn't budge. I don't get this either.....
litenin20 is offline   Reply With Quote
Old 03-24-2010, 09:43 PM   #4
Civil Engineer
 
Join Date: Mar 2009
Location: Boston
Posts: 4,299
Rewards Points: 2,176
Default

Need Help with Well!


I assume you know that the water is running from the sound it makes. Assuming this is correct, you have a stuck water pressure gage. It is not possible to be losing water and not losing pressure. In the immortal words of Sherlock Holmes, when you have eliminated the impossible, then whatever remains, no matter how unlikely, must be true. So I conclude that if the water in fact is running back into the pump, you have broken backflow preventer, and a stuck pressure gage.
Daniel Holzman is online now   Reply With Quote
The Following User Says Thank You to Daniel Holzman For This Useful Post:
litenin20 (03-24-2010)
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Top of Page | View New Posts