Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Plumbing

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-27-2010, 10:11 PM   #1
Newbie
 
Join Date: Nov 2010
Location: Ontario
Posts: 11
Share |
Default

Lost Hot water pressure


Hi. Earlier today, I needed to shut off the cold and hot water in my home. I shut off the water in my basement near my water meter, and because I was told it would be a good idea, I also shut off the hot water coming out of my electric hot water tank. (I'm thinking this was my mistake).
I had the water shut off for approximately 3.5 hours. I turned the main water supply to the house back on, and the hot water coming from my hot water tank. Ever since I turned the water back on, I am hardly getting any hot water out of any of my taps. I may get a burst for a few seconds, then nothing. The tap in my laundry tub does dribble hot water continually, but no pressure at all upstairs, after a few seconds. No, I did not shut the power off to the hot water tank. No, I haven't drained the hot water tank.
When I leave the hot water running in my laundry sink, which is across from my hot water heater, I can hear the hot water heater "doing it's thing" but as soon as I shut the tap off, the hot water tank gets quiet after about a minute or so.
Am I forgetting to do something? Is this dangerous in any way? Help? I'm a little nervous about leaving it as it is overnight so any help would be greatly appreciated.
Thanks

brile is offline   Reply With Quote
Old 11-28-2010, 04:54 AM   #2
Member
 
Join Date: Nov 2010
Location: Michigan
Posts: 102
Default

Lost Hot water pressure


Brile,

I see possibly 2 scenarios....
1) The valve you shutoff at the water heater may be failling to fully open or is obstructed with debris. This is not a safety problem as much as a pain in the neck. Is this valve on the Hot line of the water heater or the cold supply to the water heater? Look on the top of the heater, the outlets usually are marked with either an H, C, Hot, Cold Or even a blue and red plastic ring on the housing of the heater by the water inlets of the tank.

2) The other scenario is the easier, "however I am doubtful this is the case since you say the loss in pressure/volume is on the hot side only". But check your aerators on the ends of your faucets. They unthread from the faucet, righty-tighty lefty-loosey. There is a screen and a flow reducing disc in there look for debris that is blocking flow of water. Clear the debris and reattach the aerator to the faucet and see if there is flow to it.

However, if it is the first scenario, there are other choices, Trying this repair yourself, or calling in a professional.

Since you already know how to shut off your cold water by the meter. This makes checking things out easier.

It is possible that the valve which I think is the problem is either not openning or is obstructed by debris from the heater.

To test this I would suggest connecting a garden hose to the drain valve at the bottom of your heater. Bend the end of the hose over to stop the flow of water. Open the drain valve on the heater while holding the end of the hose kinked over to block flow. Take the hose to the laundry tub and unkink the end to allow the water to flow in the laundry tub. Is there volume and pressure? If so, kink the hose, shut off the drain valve and detach the hose.

Now is where you have to decide if Dismantling or replacing the valve is something you can handle or if you need to hire a professional.

What type of water lines do you have, Copper, Galvanized, or Plastic?

Work4living is offline   Reply With Quote
Old 11-28-2010, 06:29 AM   #3
DIY staff
 
Join Date: Sep 2009
Location: Kane county,Illinois
Posts: 21,241
Default

Lost Hot water pressure


Hi,work4aliving---I think you nailed it---broken gate valve---those are the ones with the round handle--

Famous for breaking in the closed position---you will want to replace that with a full port ball valve--

What kind of pipe do you have?
oh'mike is offline   Reply With Quote
Old 11-28-2010, 07:46 AM   #4
Just call me Andrew
 
Join Date: Mar 2009
Location: Albany, NY
Posts: 2,252
Default

Lost Hot water pressure


Does the valve you shut off at the water heater look like this?




Or does it look like this?

__________________
Andrew

secutanudu is offline   Reply With Quote
Old 11-28-2010, 08:31 AM   #5
Newbie
 
Join Date: Nov 2010
Location: Ontario
Posts: 11
Default

Lost Hot water pressure


Reading your replies I am thinking it's quite significant that from the second I shut the handle off, it started leaking, and continued to leak even when I opened it back up. I have copper piping coming out of the hot water tank and a gate valve with a round handle, just like the red one shown at the top of Secutanadu's reply to my post. Just to clarify, the now suspected broken gate valve shuts off the hot water coming from the tanks to the pipes going out into the house.
I'm not jumping at the opportunity to fix this myself, but was wondering what would be involved?
I can guess, shutting off the water supply to the tank, cutting the pipe just above and below the gate valve, and installing a full port ball valve. Would I need a hack saw, sauder gun?
I've included a photo.
Thanks for taking the time to reply.
Cheers
Attached Thumbnails
Lost Hot water pressure-hot-water-valve.jpg  
brile is offline   Reply With Quote
Old 11-28-2010, 08:43 AM   #6
Member
 
Join Date: Nov 2010
Location: Michigan
Posts: 102
Default

Lost Hot water pressure


Brile,

Things are looking up for you!!!!! Of course before you start remember to shut off the water at the meter.

This is totally doable for you!! I am unsure of your Hardware store but if there is Lowes or Home Depot close by. Look for a 1/2" Sharkbite Ballvalve.

http://www.cashacme.com/prod_sharkbite_ball_valve.php

All you need is to cut the copper above and below, debur the outside edge of the copper tube and push the pipe into the ends of the valve and your done. No soldering!!

However if you would like to try your hand at soldering. You will need a propane torch, solder, flux and a quick tutorial in soldering. I would reccomend one of the above stores again. they will have it and can help show you how to use it.
Work4living is offline   Reply With Quote
The Following User Says Thank You to Work4living For This Useful Post:
brile (11-28-2010)
Old 11-28-2010, 08:51 AM   #7
Newbie
 
Join Date: Nov 2010
Location: Ontario
Posts: 11
Default

Lost Hot water pressure


Thank you Work4living, that's the best news I've had in a few days! I've never handled a torch or soldered anything so the shark bite sounds like a plan. Questions, question, questions though. First, do I need to drain the tank before I start? I already shut the power off to the tank before going to bed last night because I was worried about what was going on with it. Can I use a plain old hack saw to cut the pipe? How do I de-fur the edges? There is a home depot close by so they should have everything I need. Thanks again for your help)
brile is offline   Reply With Quote
Old 11-28-2010, 09:29 AM   #8
Member
 
Join Date: Nov 2010
Location: Michigan
Posts: 102
Default

Lost Hot water pressure


Brile,

Your water lines exit the top of the heater, so no you dont have to drain the tank. Buy a pair of copper cutters they have inexpensive models around 5-10 bucks. I reccomend opening the hot and cold side of a faucet in the upper floor and basement as this will drain off any pressure and residual water from the lines. You can use a hacksaw but if you do not cut squarely then you may have a hard time using the sharkbite. A file can be used to debur the outside of the copper. basically you want to smooth the edge, give it a bullet nose look... This helps so that the sharp edge of the copper cut does not cut the o-ring seal in the sharkbite.

Take note that when pushing the copper into the sharkbite fitting sometimes it is easier to twist the fitting a little while pushing the copper in. The tube should push in about 1" into the fitting. The Home Depot can demonstrate using the fitting/valve.... It is truly simple!!!

The tank is not a problem either, they all make pops and noises when heating. It is actually the scale and mineral deposits moving in the convection current of the water and then hitting the sides of the tank......Normal nothing to worry about!!!!

GOOD LUCK! YOU CAN DO THIS! I HAVE FAITH IN YOU!

Last edited by Work4living; 11-28-2010 at 09:31 AM.
Work4living is offline   Reply With Quote
Old 11-28-2010, 09:33 AM   #9
A "Handy Husband"
 
rjniles's Avatar
 
Join Date: Feb 2007
Location: South Carolina Low Country
Posts: 3,936
Default

Lost Hot water pressure


You may have a problem trying to get the new valve in place. You have to get enough vertical movement in the pipe to get the new valve into place. Even if you do not want to solder, you will need a torch to clean all that solder splash off the pipe. If you cut enough pipe out to remove the solder splash you will probably not have enough left to reach the valve.

Get a cheap copper tubing cutter to cut the old pipe, not a hacksaw. The tubing cutter will have a de-burring tool on it.

You also might want to consider a compression valve instead of a Sharkbite valve. It will be easier to get into place than the Sharkbite.
__________________
Location:
Coastal South Carolina
rjniles is offline   Reply With Quote
The Following User Says Thank You to rjniles For This Useful Post:
oh'mike (11-28-2010)
Old 11-28-2010, 02:17 PM   #10
Newbie
 
Join Date: Nov 2010
Location: Ontario
Posts: 11
Default

Lost Hot water pressure


I would have posted sooner, but I've spent the last 20 minutes dancing with joy around my house

Turns out, I had a pipe cutter, and even a 5' length of spare new, half inch copper pipe sitting around. I went to Home Depot and picked up a new shark bite ball valve, and just incase I ran out of pipe, I bought a spare little shark coupler, which in the end, came in handy. I practiced cutting on the spare pipe, then went after the real thing. No soldering, no fuss, no muss. I just rammed the cut and cleaned (with a file) ends of the copper pipe into the new valve and rammed them in. The water is turned back on, no leaks in the new connections, and best thing, hot water coming out of every faucet! Now, I have 2 days of dirty dishes to catch up on (no dishwasher) then I attack that stuck hot water faucet in the tub with the handle and sleeve puller kit. Thanks for all your support, advice and encouragement, especially Work4living!
Attached Thumbnails
Lost Hot water pressure-new-valve0001.jpg  
brile is offline   Reply With Quote
The Following User Says Thank You to brile For This Useful Post:
jmon (12-09-2013)
Old 11-28-2010, 02:26 PM   #11
Member
 
Join Date: Nov 2010
Location: Michigan
Posts: 102
Default

Lost Hot water pressure


Brile,

I am glad all worked out. Always Happy to help!! Looks like a terrific install. Sorry about the dishes. I am also glad you got the coupling. Now all we have to do is teach you how to solder and you have a new profession!!!!!!!
Work4living is offline   Reply With Quote
Old 11-28-2010, 02:59 PM   #12
Newbie
 
Join Date: Nov 2010
Location: Ontario
Posts: 11
Default

Lost Hot water pressure


Thanks Work4living. I have a really disgusting bathroom in the basement that we don't dare use which is on the radar for a complete gut and rebuild next year. Perhaps I'll get into some soldering then....
Cheers

brile is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Questions about water pressure regulation.. MrSimmonsSr Plumbing 20 11-30-2012 09:43 PM
bad valve washing machine?? drdon51 Plumbing 6 06-29-2009 01:02 PM
Hot water pipe making scary noises - Please help!!! Sarah24 Plumbing 4 12-16-2008 10:24 AM
Low water pressure upstairs but gauge reads 100psi? rivers72 Plumbing 7 11-15-2008 07:55 PM
New Help With Improving Water Pressure hayhursm Plumbing 1 01-31-2006 06:55 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.