DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Plumbing (http://www.diychatroom.com/f7/)
-   -   Hot water flow problem (http://www.diychatroom.com/f7/hot-water-flow-problem-187518/)

BillW1950 09-23-2013 07:16 PM

Hot water flow problem
 
Getting poor flow in the 2 upstairs bathrooms. Have cleaned the faucet traps, put in new shower heads, purged one hot water line at the lavatory faucet. Have drained gas hot water heater twice. Didn't see any significant debris. Heater is 4 years old.
Still poor flow. My guess is that a valve in the supply line has a blockage or something inside the heater is blocking flow. Home is 90 years old and the copper lines appear to be the original but don't know for sure.
Any ideas would be appreciated.

TheEplumber 09-23-2013 07:21 PM

Welcome Bill!
Moved your thread to the plumbing board

Is the flow bad on hot and cold?

BillW1950 09-23-2013 08:39 PM

Just hot water.

BillW1950 09-23-2013 08:39 PM

E, thanks for the reply and moving the post.

jmon 09-23-2013 10:01 PM

Could be a number of things going on here. Your guess is a possibility. Do you have any old galvanized pipes that may be causing the issue or do you have all copper? You mentioned your house is over 90 years old, may still have some old galvanized pipes somewhere that need to be replaced.

Quick thing to check, turn off supply line to the low pressure fixture, take off the supply line from faucet and hold in bucket, turn on supply valve, and see what kind of pressure you have. Go from there.


All times are GMT -5. The time now is 09:05 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved