DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Plumbing (http://www.diychatroom.com/f7/)
-   -   Help! Water Problem no one can solve! (http://www.diychatroom.com/f7/help-water-problem-no-one-can-solve-14706/)

Goonky 12-23-2007 08:49 PM

Help! Water Problem no one can solve!
 
Hello,

I'm new here. If you can solve this, you are amazing because the water people are stumped. I have no idea what to do.

I have a drilled artisan well 3 years new and a water softener put it in at about the same time due to high iron in the water. Softener worked great, great tasting water, no problems until last Sunday.

All of sudden I had low water pressure in one faucet and foamy bubbly water in all of them. It tasted fine but looked like selzter water coming out of the tap.

I called the company who installed the softener and they came out Wednesday and checked everything. They bypassed the softener and the problem persisted. They checked everything (they said) aside from pulling the well pump out of the ground. They suggested if it didn't go away to get a water kit and test it. I have the kit but obviously can't do anything till Wednesday.

Now the water tastes bad too. It's a bitter metallic taste. All faucets including the tub are running foamy water that clears in a little bit in the glass. Sometimes it feels slippery if that makes any sense.

The sink where there is low pressure - I cleaned the aerator, that didn't help. There is another bathroom that follows that piping from the low pressure sink. The pressure in there is fine.

This started on a day when I was heavy cleaning and running a lot of water.

When the water folks came out they seemed to think it was air in the system, but they couldn't figure out where. If that's causing the bubbly foamy water...why does it taste bad?

Does anyone have any ideas? Until I get the water test back, I dont' know what to do.

Help!

Chris Johnson 12-23-2007 10:37 PM

Suggestion 1 - Don't drink the water unless boiled first

The slippery in the tub is because you have bypassed the softener and are getting micro amounts of iron in the water which were not present before.

The well is artisian, usually fairly shallow and in a high water table area, any chance there is construction work going on in the area? Any chance you drained the well during 'heavy cleaning day'?

I'm not a water well guy, just lived in 1/2 a dozen homes with wells and am trying to think of some of the items I ran across.

Goonky 12-24-2007 07:04 AM

Thank you Chris for responding.

I wondered about if the well got low. I'm not sure what you call it - I think it's artisan, but it has a blue cap that sticks out of the ground. I thought it was several hundred feet down, so it just seemed unlikely I drained it. Also, there is plenty of water now.

I'm drinking bottled stuff now that the taste has gone bad until the test comes back. But I will boil if I need to use some for baking,etc.

Thank you.

Mike Swearingen 12-24-2007 08:57 AM

Does the water taste salty at all?
There might be or have been a softener control malfunction that allowed some brine water back into the system?
Mike

Goonky 12-24-2007 09:03 AM

Hi Mike,

Thanks for responding. It tastes metallic and bitter, but not salty.

Also, the problem persisted when the softener was bypassed and it has been a week now and it's getting worse.

To me when a company says "We have no idea what's wrong" what that really means is "This is going to cost you a fortune." :eek:

:) I'm hoping the water test provides some clues.


All times are GMT -5. The time now is 01:24 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved