Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Plumbing

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-11-2007, 03:47 AM   #1
Newbie
 
Join Date: Mar 2007
Posts: 3
Share |
Default

Help Please


I have drained my central heating and put in a repalcement radiator, I have refilled the system, although it took ages to bleed and having turned the system back on the room thermostat is on, but I have no heat coming from the system. I have a traditional system, not a combi- can anyone help
lionattack5 is offline   Reply With Quote
Old 03-11-2007, 05:26 AM   #2
Newbie
 
Join Date: Mar 2007
Posts: 3
Default

Help Please


Quote:
Originally Posted by lionattack5 View Post
I have drained my central heating and put in a repalcement radiator, I have refilled the system, although it took ages to bleed and having turned the system back on the room thermostat is on, but I have no heat coming from the system. I have a traditional system, not a combi- can anyone help

Cancel the above-I worked out the solution for all budding DIY fans. The pump had to be primed and then the problem disappears.
lionattack5 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.