DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Plumbing (http://www.diychatroom.com/f7/)
-   -   Had this problem before (http://www.diychatroom.com/f7/had-problem-before-117540/)

uconduit 09-17-2011 03:32 PM

Had this problem before
 
Hi, I just replaced a leaky Moen shower stem. This is probably about the 3rd one in 15 years. I'm getting hot water only when turned to the right or left and low pressure in the middle. I tried rotating the stem 180*, no change.
Last time this happened I ran the water with no stem installed to possibly clear any obstructions, and that worked. Well I tried that again but still no change. What am I doing wrong?

uconduit 09-18-2011 01:16 AM

Is there a knowledgeable plumber in the house???

oh'mike 09-18-2011 04:17 AM

Have you cleaned the inside of the valve body with a bit of sandpaper?

Sometimes a piece of the old rubber gets jammed into one of the ports--a length of copper wire some times helps.

It's also a possibility that some crud is lodged in your new cartridge.---Mike---

uconduit 09-18-2011 12:44 PM

Thanks Mike, I'll try that.

uconduit 09-18-2011 01:45 PM

No luck, any more suggestions?

oh'mike 09-18-2011 05:48 PM

Have you flushed it again?

uconduit 09-18-2011 10:48 PM

Yes, I flushed it again. No change. One thing I did notice is, of the last two cartridges removed, there is a small chunk of rubber missing in almost the exact same spot.

Alan 09-19-2011 09:18 AM

How often is the valve used?

If they're not used daily they tend to dry out a little, and the balancing spool inside gets stuck. A little plumbing grease goes a long ways.

uconduit 09-19-2011 06:11 PM

At least twice daily. Plus, it's a brand new cartridge. What I don't get, is that this happened last time I replaced one so we called someone out and as far as I know, they only flushed it and that one lasted a few years. I have been told that my pressure is too high.

Alan 09-19-2011 09:35 PM

Quote:

Originally Posted by uconduit (Post 731751)
At least twice daily. Plus, it's a brand new cartridge. What I don't get, is that this happened last time I replaced one so we called someone out and as far as I know, they only flushed it and that one lasted a few years. I have been told that my pressure is too high.

Interesting. By the lack of cold water entering the valve though, it still sounds like a stuck balancing spool.

Is it a MOENTROL rough in valve or a POSI TEMP rough in valve?

They are very different monsters.

uconduit 09-20-2011 08:32 PM

Couldn't tell you which type it is. All I know is that this place was built in '74.

uconduit 09-20-2011 08:36 PM

If I flush it again, what temp should the water be? Both hot and cold? I haven't been messing w/ it lately because the water temp is actually the way I like it! The lower pressure doesn't really bother me too much. My wife on the other hand uses the other shower!


All times are GMT -5. The time now is 08:33 AM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved