Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Plumbing

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-13-2012, 05:20 PM   #1
Newbie
 
Join Date: Aug 2012
Posts: 1
Share |
Default

Grohe 34 436 000 RUNS COLD


I have a Grohe 34 436 000. Temperature graduations run from 70 ~110. We're running 110 Max temp at the valve inlet. Both stops are fully open. The installation is almost 2 years old now.

Initially, wasn't getting enough hot water and adjusted per owners manual to achieve 110 at max temp. Never did seem to get full cold at any time. During the past six months I began turning the valve 'ON - OFF - ON' and was able to get fully cold water.

Now, regardless of setting, the valve does not have any cold water output. Still plenty of hot but water volume decreases to zero as the temperature control is adjusted lower past 85 degrees.

Mahalo,

Cluseau

cluseau is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Freezing storage room next to the cold room Van3 Building & Construction 2 01-23-2011 05:50 PM
Cold Air timmy k HVAC 0 12-14-2010 06:26 PM
my furnace quit putting out cold air but still runs and leaks thomas79 HVAC 1 09-02-2010 02:24 PM
cold air intake carl sheffield HVAC 1 03-08-2010 04:42 PM
No Cold Water at all - both cold and hot pipes are burning to the touch bluecifer Plumbing 12 01-19-2009 10:29 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.