DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Plumbing (http://www.diychatroom.com/f7/)
-   -   Ejector pump problem (http://www.diychatroom.com/f7/ejector-pump-problem-171875/)

MikeKy55 02-13-2013 10:03 PM

Ejector pump problem
 
I finished my basement about 18 months ago. Some here may remember me posting questions during that time? Anyway, the basement was roughed in for a full bath when the house was built 10 years ago. The ejector pump pit was already in as was the waste and vent pipes for the ejector pump. I installed a full bathroom in the basement.

Everything worked great. I explained to my 16 year old daughter to never flush tampons or the like down the toilet. Well she of course has several 16 year old girlfriends. (getting the picture here?).

She had 4 or 5 of her friends over night this past weekend. Last night I was in the kitchen (directly above the area of the basement where the ejector pump is) and heard the pump running.
Not at all uncommon, but it was running way too long. I went down there and could see water being pumped thru the clear 'quiet valve' I installed in the waste line. However, it was going thru slower than it should.

I took the ball of my hand and hit the waste line and the pump kicked off. I assumed the girls had flush God knows what down the toilet and it was restricting water to the pump. So tonight I pulled the pump and sure enough, there were at least 5 tampons floating in the pit.

I figured they were being pulled into the intake and restricting the flow. I cleaned them out of course and then put everything back. I ran water long enough to cause the pump to kick on. It pushed the water out very quickly as it always did, but when it was down to the point where it normally kicked off, it didn't. It was continuing to run.
My experience with water pumps of any kind is they don't take kindly to lack of water. So I again hit the pipe and it kicked off. After running this over and over in my mind, I'm thinking it's the float switch hanging. Am I on the right wave length? Thanks in advance for your help.

Alan 02-13-2013 10:16 PM

Sounds like a float switch to me.


What style switch do you have?


Little giant makes some that are some sort of atmospheric pressure sensor, and then there are the ones that are on a rod, attached to the pump, and others are just a cord with a clamp that tethers them to the discharge pipe.


I prefer the ones with the clamp.

MikeKy55 02-13-2013 10:20 PM

Thanks Alan. It's the type that is clamped to the top of the pump by it's cord and floats.

joecaption 02-13-2013 11:43 PM

Make them clean it out next time, bet it would not happen again.

oh'mike 02-14-2013 05:26 AM

Watch where the float swings---see what is keeping it from dropping completely----you may need to loosen and turn the pump a bit--or move the float to a different position.

Could be the switch is faulty---but I doubt it---

The pumps will over heat and burn up if left to run in an empty pit---

Get that fixed ASAP----or you will be in for collateral damage---

Alan 02-14-2013 09:08 AM

Sounds like a liberty pump.

Agree with mike. Also check the casing on the float cord for cracks or nicks.


A tiny little crack will be enough to let moisture into it and it will wick down into the float itself and corrode the connections. Banging on the pump usually will make enough of a connection to turn the thing on at least in my experience.

MikeKy55 02-20-2013 11:02 PM

Update: I replaced the float switch tonight. It's working normal again. Of course I will be watching it for several weeks to be sure. It will be in the back of my mind all the time. One thing I realized when I was putting the new switch in. The way the pump is positioned, the float switch was right in front of the discharge line from the bathroom. So when the toilet was flushed, the paper would spill out right on the float switch. Needless to say a hand full of wet toilet paper on top of the float switch couldn't be a good thing. So when I replaced the switch, I moved it to the opposite side of the pump. I was thinking it would be a good thing if the pit cover had a window so you could look in there to see that everything was okay without having to pull it out.

oh'mike 02-21-2013 04:58 AM

It is common to see pit covers with clear plastic windows----somebody makes them-----it is a good idea---

Alan 02-21-2013 09:32 AM

Of course on the other hand : If the tank is full, and the water is dark and murky, a window probably won't give you much of a view of anything other than what is floating past the window anyway. :laughing:

MikeKy55 02-21-2013 04:30 PM

Had I been a real plumber, I would have known in the beginning not to set the pump in a fashion that put the float in front of the intake/main line. But live and learn. Hopefully some other novice will see this and get a tip in advance.

oh'mike 02-21-2013 05:37 PM

You were the 'new guy on his first day'---now you are older and wiser----


All times are GMT -5. The time now is 03:50 AM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved