Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Plumbing

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-08-2010, 11:01 AM   #1
Newbie
 
Join Date: Aug 2010
Posts: 1
Share |
Default

boiler producing no flame and no hot water


My boiler which is Main Combi 24 HE is not producing any heat. The no flame lockout display flashes when I turn on the hot water taps. The pump and pressure appear fine. When I reset or turn the machine off and on, sometimes but not very often the flame lights up suggesting gas supply is getting in.

I wonder if the ignitors are dirty. Is there an effective way to clean them or is there possibly another cause of the problem?


Last edited by merrygoround; 08-08-2010 at 11:19 AM.
merrygoround is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to diagnose gas valve problems Nestor_Kelebay How To Guides 28 10-30-2013 04:19 PM
Water Inside/Around American Standard Furnace michrob HVAC 8 12-08-2011 03:51 PM
Hot water boiler furnace-insufficient heat Nashman HVAC 2 11-06-2011 06:15 PM
water heater leaking into gas flame area justinm001 Plumbing 1 07-26-2010 07:29 PM
radiant boiler flame laenbro HVAC 10 10-15-2009 12:22 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.