Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Flooring

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-18-2012, 05:25 PM   #1
Newbie
 
Join Date: May 2012
Posts: 26
Rewards Points: 25
Default

Refinishing of oak floors gone bad


Howdy,

My brother and I spent the weekend removing really old carpeting, sanding down the original 60 year old oak floors underneath, sealing them with sanding sealer, and applying two coats of polyurethane. Unfortunately, something went wrong, presumably towards the end of the process. It appears that the finish did not cure well and now there a tons of small gunky/sticky lumps all over the place. The photos show what some of these look like.

Two things come to mind as possible causes and I would love for someone with more experience than me to give some insight:

1) The home has a bare earth crawlspace and has had a fairly high level of humidity inside it over the years. After sanding the floors, it almost seemed like the bare oak floor boards were a little damp to the touch. However, I could be imagining this. The sealer seems to have gone on well and felt dry before we sanded it two hours later with 320 grit sandpaper per the instructions. The product we used was MinWax Sanding Sealer which supposedly is ready to be sanded after 1 hour. If the oak floors had moisture in them, could that lead to the lumps we're seeing? In other words, perhaps the sanding sealer did not cure and as a result the poly did not take either?

2) The first coat of "MinWax Super Fast-Drying Polyurethane For Floors" went on after the 320 grit sanding described above. Per the instructions, it should be dry within 6-8 hours and ready for another layer without sanding as long as it is applied before 10 hours have gone by. It actually did state that another coat could be applied after 6-8 hours AND if the floor was not sticky to the touch, but unfortunately I missed the last part of the instructions. In fact, the floor was just a little bit sticky when we applied the second coat after 7 hours (without sanding it again), and I wonder if perhaps that is the reason for the awful looking floors we now have. I suspect that the floors being sticky after the first coat of poly either means it never got to cure properly and/or that the second coat went on way too thick due to the fact that it was harder to apply it to a sticky surface.

We're hoping a light sanding of the poly coats will be sufficient so that we can apply two new coats and get more favorable results. I would really hate to have to sand everything back down to the bare wood!

Has anyone seen this type of issue before, and if so, what are your thoughts on why it happened?

Thanks!
Attached Thumbnails
Refinishing of oak floors gone bad-floor-finish-issue-small-file-size-1.jpg   Refinishing of oak floors gone bad-floor-finish-issue-small-file-size-2.jpg  

voodoochile is offline   Reply With Quote
Old 06-18-2012, 10:53 PM   #2
Newbie
 
Join Date: Jun 2012
Posts: 1
Rewards Points: 10
Default

Refinishing of oak floors gone bad


I wouldn't sweat this too bad, it looks like the coat just didn't have enough time to fully cure. The cure time they give is an estimate in perfect conditions. If you give it a full 24 hours to set, you should be fine to buff the surface and apply another coat.

Sockpuppet is offline   Reply With Quote
Old 06-19-2012, 04:57 PM   #3
Mold!! Let's kill it!
 
Join Date: Feb 2008
Location: Central Pennsylvania
Posts: 2,849
Rewards Points: 2,012
Default

Refinishing of oak floors gone bad


Did you thoroughly stir the finish before you applied it? Did you thin it with anything? Were both the sealer and the finish water based? or oil based?
Maintenance 6 is offline   Reply With Quote
Old 06-19-2012, 09:15 PM   #4
Newbie
 
Join Date: May 2012
Posts: 26
Rewards Points: 25
Default

Refinishing of oak floors gone bad


I did indeed stir (not shake) everything. I read somewhere to stir slowly 100 turns in each direction. Cannot say I counted to 100, but I'm pretty sure I stirred it well. I did not thin the poly at all, but perhaps I should have?

The sanding sealer may have been water based, but the poly was definitely oil based. The MinWax sanding sealer label specifically suggested that it is ok to use the MinWax poly that I used.
voodoochile is offline   Reply With Quote
Old 06-20-2012, 01:16 AM   #5
Member
 
Join Date: May 2011
Location: Minneapolis, MN
Posts: 374
Rewards Points: 250
Default

Refinishing of oak floors gone bad


My guess would be that one of the coats wasn;t fully dry when another was applied. If that is not the case, then I am not sure. I would let it dry out for a few days and then screen really well and recoat the floor again. This will hopefully fix it.
RhodesHardwood is offline   Reply With Quote
Old 06-20-2012, 04:38 PM   #6
Newbie
 
Join Date: May 2012
Posts: 26
Rewards Points: 25
Default

Refinishing of oak floors gone bad


Thanks everyone for your input! I might give it another try this weekend at which point it will have had 6 days to dry (I sure hope it is dry by then). As the house is five hours away from where I live (it's a shared family vacation home), I won't know the state of it until I get there, unfortunately.

I will first try to sand it down using 120 grit and hopefully that will be sufficient. Once I get the surface smooth again, would you recommend thinning out the poly at all or should it be ok as is out of the can?

Thanks!
voodoochile is offline   Reply With Quote
Old 06-20-2012, 04:47 PM   #7
Member
 
Join Date: May 2011
Location: Minneapolis, MN
Posts: 374
Rewards Points: 250
Default

Refinishing of oak floors gone bad


It won't be necessary to thin the poly.
RhodesHardwood is offline   Reply With Quote
Old 06-21-2012, 11:56 AM   #8
Newbie
 
Join Date: May 2012
Posts: 26
Rewards Points: 25
Default

Refinishing of oak floors gone bad


Thanks again!

One quick additional question - the label does not seem to indicate that there is a certain temperature range above which it is not recommended to apply the poly. If the temps are in the 80s with fairly high humidity, could there be issues other than the drying time taking longer?
voodoochile is offline   Reply With Quote
Old 06-21-2012, 11:59 AM   #9
Member
 
Join Date: May 2011
Location: Minneapolis, MN
Posts: 374
Rewards Points: 250
Default

Refinishing of oak floors gone bad


No problem. Temperature will not be an issue. You are right, high humidity will slow down drying. Let me know if you have any other questions or concerns.
RhodesHardwood is offline   Reply With Quote
Old 06-21-2012, 02:10 PM   #10
Newbie
 
Join Date: May 2012
Posts: 26
Rewards Points: 25
Default

Refinishing of oak floors gone bad


I think I am all set now - thanks for all of your help!!!!
voodoochile is offline   Reply With Quote
Old 06-21-2012, 02:15 PM   #11
Member
 
Join Date: May 2011
Location: Minneapolis, MN
Posts: 374
Rewards Points: 250
Default

Refinishing of oak floors gone bad


Quote:
Originally Posted by voodoochile View Post
I think I am all set now - thanks for all of your help!!!!
No problem

RhodesHardwood is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Refinishing old wooden floors - Sanding Procedures Sartrean Flooring 2 01-18-2012 07:55 AM
Refinishing Painted Hardwood Floors Nivk Flooring 8 09-18-2011 07:16 AM
Refinishing Hardwood Floors When to have done bfan781 Flooring 2 12-05-2010 11:04 AM
Refinishing wood floors troyce1 Flooring 3 02-04-2009 02:11 AM
Refinishing Painted Wood Floors MicahPDX Flooring 4 11-28-2008 11:23 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.