Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Appliances

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-24-2007, 10:45 PM   #16
jsi
Newbie
 
Join Date: Jan 2007
Posts: 1
Share |
Default

Whirlpool refrig. problem


Is there schematic diagram for the main control board (#2252189)?

My GS6SHEXNL00 has the same symptom. My control board actually has a burn spot where a pathway on the circuit board actually burned off and got disconnected.

Even after jumping that with a wire, no luck. I replaced a relay switch that was going nuts (clicking rapidly when the refrigeration side door is opened), but that didn't result in the light turning on in the refrigerator.

I'm having difficulty troubleshooting the control board without its schematics.

jsi is offline   Reply With Quote
Old 01-25-2007, 07:15 AM   #17
Member
 
jeff1's Avatar
 
Join Date: Dec 2003
Location: Canada
Posts: 283
Default

Whirlpool refrig. problem


G'day,

Quote:
Is there schematic diagram for the main control board (#2252189)?
Nope.
Whirlpool would likely not have it anyways as the part is made by someone else for them. Maybe there is a company name is on the board you could contact....but don't hold your breath on them sharing.

jeff.
__________________
Appliance Repair Aid
www.applianceaid.com
JRAppliance
www.jrappliance.ca
jeff1 is offline   Reply With Quote
Old 02-03-2007, 05:01 PM   #18
Ufixit
 
Join Date: Feb 2007
Location: Camas Valley, OR
Posts: 2
Default

Whirlpool refrig. problem


Hi: everyone I also have the same problem you all are experianceing
with my Whirlpool side by side refrigerator(GD5RHAXNB00).
The display on the control panel stopped working as did the light on the refrigerator side. The light on the freezer size work fine, when I open the refrigerator door, the relay on the contol board (2304095) or (2252189) chatters.
In looking at the wire diagram, both the HOT leads and the RETURN lines come from the Control Board(2304095) or (2252189).I have order
a new contol board and will let you know my findings of the BAD BOARD.
Ken1948 is offline   Reply With Quote
Old 02-04-2007, 07:17 AM   #19
Member
 
jeff1's Avatar
 
Join Date: Dec 2003
Location: Canada
Posts: 283
Default

Whirlpool refrig. problem


Quote:
I have order
a new contol board and will let you know my findings of the BAD BOARD
Great.

Updates should help others

jeff.
__________________
Appliance Repair Aid
www.applianceaid.com
JRAppliance
www.jrappliance.ca
jeff1 is offline   Reply With Quote
Old 02-13-2007, 12:00 PM   #20
Newbie
 
Join Date: Feb 2007
Posts: 5
Default

Whirlpool refrig. problem


Same thing happened to my side by side on Feb. 3, 2007... all signs point to the control board for me as well... is this easy enough to change out myself or is it recommended to call someone to replace it?
msoukup is offline   Reply With Quote
Old 02-13-2007, 12:05 PM   #21
Handyguy
 
Brik's Avatar
 
Join Date: Jan 2007
Location: SE PA
Posts: 803
Send a message via Skype™ to Brik
Default

Whirlpool refrig. problem


I wish somone would take the plunge and try and fix this themselves and post back the results, how hard or easy, etc
Brik is offline   Reply With Quote
Old 02-14-2007, 09:19 PM   #22
Newbie
 
Join Date: Feb 2007
Posts: 2
Default

Whirlpool refrig. problem


For what it's worth, my fridge has *exactly* the same symptoms as those described here. It's practically two years old to the day. Just started happening yesterday. I even removed and inspected the control board and found the same burned trace on the back of the board. I can't seem to determine which relay is clicking away, but from what JSI posted, it doesn't seem to matter anyway.

Wow... This appears to be quite common with this model.
jklangston is offline   Reply With Quote
Old 02-14-2007, 09:21 PM   #23
Newbie
 
Join Date: Feb 2007
Posts: 2
Default

Whirlpool refrig. problem


If the problem turns out to be the control board, it's very easy to replace. If someone confirms the fix, I'll be happy to post step by step directions on replacing the control board.
jklangston is offline   Reply With Quote
Old 02-16-2007, 04:55 PM   #24
Ufixit
 
Join Date: Feb 2007
Location: Camas Valley, OR
Posts: 2
Default

Whirlpool refrig. problem


Hi everyone I recieved my control board (2304095) last Friday(2-9)
put it in and every thing works fine, lights and all.
And now the strange part, my original board was made by
ITW ISPRACONTROLS. The board look cheap the circuit run through
K3 relay has a burnt trace on it. The refrigerator lights draw a total
of 1 amp at 120 volts if a light bulb breaks, like in my case one of my
crisper lights broke, that would cause a spike in the current which intern will burn a small point on the circuit card.
Also the new card had the Manufacture name etch on the board.
"Whirlpool"
Everything about this refrigerator smells like REFURBISH.
I bought the refrigerator from LOWE's.
The new control board(2304095) I bought from AppliancePartPro.com cost was $106.00.
I am going to contact Whirlpool and ask if they use this other control board in there manufacture of refrigerators.
Ken1948 is offline   Reply With Quote
Old 02-20-2007, 11:22 PM   #25
Newbie
 
Join Date: Feb 2007
Posts: 2
Default

Whirlpool refrig. problem


I also have a Whirlpool side-by-side GS6SHAXMB00 which I purchased 2 1/2 years ago. Two months ago, the same thing happened with me. I opened the frig side door and heard a buzzing noise and the light in the frig side did not come on and the temp setting lights did not work. I traced the noise to a control board in the back bottom of the frig and I could feel a relay on the board making the noise. I saw a little burned mark on the white plastic housing that holds the board. I replaced the board with a new one from RepairClinic.com and easily installed it and everything worked fine. That is everything worked fine for about a month, then the same exact thing happened. I called RepairClinic.com and they sent me a another replacement board under parts warranty and I installed it and everything again worked perfectly. Until today. I opened the frig door and the same thing happened, no light, no temp setting lights, and this time no compressor or fan running. I pulled out the control board and put the original one back in and now at least the compressor and fan are working, although the light is not working and the relay is buzzing when the door is opened. Does anyone know what would be causing these control boards to fail? Please help!
howard is offline   Reply With Quote
Old 02-24-2007, 07:35 AM   #26
Newbie
 
Join Date: Feb 2007
Posts: 5
Default

Whirlpool refrig. problem


I've gone ahead and ordered a replacement board, it looks easy enough to replace but I not sure where it is actually on the fridge. I was planning on tearing apart my fridge until I found it but if someone could be kind enough to give me some general directions I would appreciate it. Thanks.
msoukup is offline   Reply With Quote
Old 02-26-2007, 03:30 PM   #27
Doing it myself
 
Alan's Avatar
 
Join Date: Apr 2006
Location: Crescent City, CA
Posts: 3,744
Send a message via AIM to Alan Send a message via MSN to Alan
Default

Whirlpool refrig. problem


Sort of off-topic, and perhaps not really helpful to anyone in here, but I had a whirlpool washing machine that the main seal went out on in under a year, and they refused to replace it because that part wasn't covered by the warantee.
After a lot of fighting and arguing, they finally agreed to replace the part for free, but not the labor. FIRST would have to send an authorized repairman out to check to see if that was actually the problem (thats 70 bucks for the trip), then back out again once he ordered the parts to fix it.(70 bucks again for the trip, and then whatever his labor cost is.. probably in hundreds).

After all that i'd be back into the machine for over half what I paid for it. Junk. I gave the thing away, and purchased myself a nice reliable kenmore front loader from sears with a really nice warantee on it.

I will never ever ever ever buy another whirlpool appliance.
Alan is offline   Reply With Quote
Old 02-26-2007, 03:36 PM   #28
Newbie
 
Join Date: Feb 2007
Posts: 5
Default

Whirlpool refrig. problem


You may want to check here:

http://www.appliancefactoryparts.com...more-help.html

Your Kenmore could very well be made by Whirlpool.
msoukup is offline   Reply With Quote
Old 03-14-2007, 09:34 AM   #29
Newbie
 
Join Date: Mar 2007
Posts: 5
Default

Whirlpool refrig. problem


I have a Whirlpool Gold...about 3 yars old, bought at Lowes. After replacing the bulb on the fridge side, the control panel lights were out and the funny crackling, buzzing sound is coming from lower inside area of fridge side.
One thing different from the other posts...when I remove the light bulb, the control panel DOES NOT resume working.

Any ideas or do I just call the technician?




Quote:
Originally Posted by Ken1948 View Post
Hi everyone I recieved my control board (2304095) last Friday(2-9)
put it in and every thing works fine, lights and all.
And now the strange part, my original board was made by
ITW ISPRACONTROLS. The board look cheap the circuit run through
K3 relay has a burnt trace on it. The refrigerator lights draw a total
of 1 amp at 120 volts if a light bulb breaks, like in my case one of my
crisper lights broke, that would cause a spike in the current which intern will burn a small point on the circuit card.
Also the new card had the Manufacture name etch on the board.
"Whirlpool"
Everything about this refrigerator smells like REFURBISH.
I bought the refrigerator from LOWE's.
The new control board(2304095) I bought from AppliancePartPro.com cost was $106.00.
I am going to contact Whirlpool and ask if they use this other control board in there manufacture of refrigerators.
ronnie5655 is offline   Reply With Quote
Old 03-14-2007, 09:35 AM   #30
Newbie
 
Join Date: Mar 2007
Posts: 5
Default

Whirlpool refrig. problem


When I remove the light bulb...the panel DOES NOT light up. Any thoughts?

ronnie5655 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kohler Whirlpool not turning off tnt2006 Electrical 5 06-09-2009 06:31 AM
Kenmore Refrig. Temp. ? kourso Appliances 1 07-09-2007 11:37 AM
Post-Tension Slab Problem Advice/Help Mike McBride Building & Construction 2 01-09-2007 01:51 PM
Drywall, Mold Problem due to Leaked Water june03 Building & Construction 2 10-31-2006 07:24 AM
Problem W/ Power after Switching Outlets... G19-Fanatic Electrical 17 08-28-2006 01:55 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.