DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Appliances (http://www.diychatroom.com/f47/)
-   -   Whirlpool refrig. problem (http://www.diychatroom.com/f47/whirlpool-refrig-problem-5577/)

ken1415 12-27-2006 06:59 PM

Whirlpool refrig. problem
 
I have a Whirlpool side by side refrig, model GS6SHAXMB00. Today the display on the control panel stopped working as did the light on the refrigerator side. The light on the freezer size work fine, and I can hear the fan spinning. Also when I open the refrigerator door, there is a noise coming from what seems to be the lower right side of the refrig. noise goes away when you close the door.

Any help with this would be greatly appreciated.

Thank you

jeff1 12-27-2006 07:45 PM

Hi,

Quote:

GS6SHAXMB00
Haven't seen this electronic control before....has temp thermistors, a user board with an seperate electronic control board.
Local WLP depot may be best to check it out...
Whirlpool.

Quote:

Today the display on the control panel stopped working as did the light on the refrigerator side
Someone would have to use the wire diagram that comes with the unit and test each light and with a volt meter to see where the power is being lost....probably something that is common to all of them or something that could effect all of them at once.

http://www.repairclinic.com/dbimages...1/00293535.jpg
Electronic control board

jeff.

ken1415 12-27-2006 07:52 PM

Thanks for the quick reply. The control panel or box I was referring to is the one in the refrgerator compartment that has the digital readout on the front, two dials on the side (one for the fridge, other for the freezer) and the interior light. Looking at the interior light bulb, I can see it flickering very slightly, if this is any help.

Thanks

jeff1 12-28-2006 08:04 AM

Quote:

The control panel or box I was referring to is the one in the refrgerator compartment that has the digital readout on the front
Yupper...appears to be a bit of a fluff board...all the work/power is done elsewhere in the main board.

Quote:

Looking at the interior light bulb, I can see it flickering very slightly, if this is any help
Loose conection maybe somewhere?

jeff.

hypie 01-07-2007 11:22 AM

Same problem with my Whirpool
 
Hi Ken, I woke up yesterday, 01/06/2006 to the same exact problem with my Whirpool side by side model # GS2SHAXNL00. If I remove the bulb, the temp console LEDs light up fine, and there is no nasty sounding electrical noise from down back. I put in a new bulb, hoping that would resolve it, but it did not.

I am not very handy, and will probably have to call someone, but I'm willing to try. If you find out anything, please let me know.

This side by side let us down last year, 6/2005, when the compressor went, however when I look now at the invoice, nature of service was "no light & cannot set" , replaced an interface (2255233), something that spells like ferrte?? (2308165), switch (1118894, and board (2252189). I think this refrigerator is a lemon...

jeff1 01-08-2007 07:52 AM

G'day,

Quote:

I am not very handy, and will probably have to call someone
If you get a chance, let us know what they find/see.

Quote:

replaced an interface (2255233), something that spells like ferrte?? (2308165), switch (1118894, and board (2252189).
Part# 2255233 - no pic - control assy.
Part# 2308165 - no pic - Ferrite bead.
Part# 1118894 - http://www.repairclinic.com/dbimages...8/00093942.jpg - door switch.
Part# 2252189 - http://www.repairclinic.com/dbimages...1/00293535.jpg - Electronic control board.

jeff.

Pictures are from RepairClinic

tikki50 01-13-2007 12:55 PM

Funny This same thing happened to me lately (model GS6HAXMB00) I figured it was a bulb and that wasn't it. My LED front light doesnt work at all, everything went out at once. So I replaced the door switch that didn't solve it, I tested for power and the switch has current running through it, so now what, replace the board? I don't think I'll be buying this brand again.....

jeff1 01-14-2007 09:36 AM

Hi,

Quote:

GS6HAXMB00
Won't come up for me.
Closest that I found GS6SHAXMB00 GS6SHAXMB01

Quote:

So I replaced the door switch that didn't solve it, I tested for power and the switch has current running through it, so now what, replace the board?
Sounds like that is very possible :(

jeff.

tikki50 01-15-2007 09:45 AM

Yep sorry about that I forgot the "s". Is there a way to test the board without replacing it? I would assume i'd see something burnt on it or a connector burnt somewhere, i dont see antyhing thus far.....

I'll have to really dig into it tonight and take a close look at the board.

jeff1 01-15-2007 05:16 PM

Quote:

Is there a way to test the board without replacing it?
Not really the board...but does has a test mode for the refrigerator...

http://www.servicematters.com/docs/w...%202255955.pdf

jeff.

Brik 01-15-2007 08:10 PM

Wow - these things must all be set to go bad at the same time!!! Mine has similar symptoms. Bulb appears bad, digital readout off, remove bulb, readout now operates, new bulb, readout goes out. Unscrew new bulb, readout resumes. I think the fridge is doing its normal cooling thing (w/o bulb anyway). I will try diags in pdf from Jeff. If ya'll get a solution, please post back.

jeff1 01-16-2007 08:11 AM

Brik, what is your model#.

jeff.

Brik 01-16-2007 09:39 AM

Quote:

Originally Posted by jeff1 (Post 30114)
Brik, what is your model#.

jeff.

GS6SHEXNL00

jeff1 01-16-2007 02:05 PM

Quote:

Originally Posted by Brik (Post 30123)
GS6SHEXNL00

Tech sheet for that model...
http://www.servicematters.com/docs/w...%202255955.pdf

jeff.

Brik 01-23-2007 10:47 AM

Anyone get this fixed yet? I have not gone through the diags in the doc from jeff yet as I have been busy. Maybe I'll just call the repair guy. :(


All times are GMT -5. The time now is 07:13 AM.