DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Appliances (http://www.diychatroom.com/f47/)
-   -   whirlpool icemaker problem (http://www.diychatroom.com/f47/whirlpool-icemaker-problem-14688/)

pbl1962 12-23-2007 11:08 AM

whirlpool icemaker problem
 
i have a whirlpool refrigerator (model #gs5shaxnbo1) which has a problem with the icemaker. it is not filling the icemaker with water. i havve taken the icemaker unit out, performed various checks, and things look ok here. i ohmed out the icemaker motor and its about 4k, which i believe is correct.

at this time i think the problem lies within the main control board that is located at the back of the unit near the compressor (part #2304095) i dont see any signs of burnt components, however i dont seem to be getting 120 vac coming off the tan wire going to the icemaker solenoid. note that the recieving led is on steady when the icemaker flopper door is depressed, which i understand to mean the sending and recieveing units are ok.

anyone have a smiliar problem?

TroyM 12-25-2007 10:33 AM

Did you check the water line to see if you have water coming in?
Maybe your water line freeze.

pbl1962 12-26-2007 02:07 PM

I don't believe the water line to be an issue. I am getting water from the dispensing unit in the front of the fridge. Just not seeing 120 vac get to the icemaker solenoid. The sending and recieving "eyes" seem to be ok.


All times are GMT -5. The time now is 07:42 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved