Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Appliances

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-07-2009, 07:14 PM   #1
Newbie
 
Join Date: Oct 2009
Posts: 2
Share |
Default

whirlpool GS6HAXMB00 not cooling


My whirlpool GS6HAXMB00 is not cooling. The freezer section works just fine but the refrigertator side is not cooling at all. Presently the setting is at 7 and it not cool enough to keep my juices cold.I downloaded the owners manual but it did not show where the control board is located since I suspect this could be one of the cause. I have this refrigerator for almost three years and the warranty has run out. If someone with this kind of experince could give me some advice on how to solve this problem I would glady appreciate it. thank you.
Rogabo is offline   Reply With Quote
Old 10-14-2009, 07:16 PM   #2
Member
 
Join Date: Feb 2009
Location: northeast tennessee
Posts: 31
Default

whirlpool GS6HAXMB00 not cooling


Check the damper. Located at the left rear top side of fridge. Probably frozen shut. Had a lot of trouble with those electronic ones in the past. Hope this helps
d scott is offline   Reply With Quote
Old 10-16-2009, 09:29 PM   #3
Newbie
 
Join Date: Oct 2009
Posts: 2
Default

whirlpool GS6HAXMB00 not cooling


thanks for the reply. Air is flowing from the upper damper but I've notice the return damper between both drawers were frozen.I turn off the refrigertator and used a blow dryer to clear the passage but I've noticed it is frozen again. I believe it's a defrosting problem but not sure exactly what control should be at fault.
Rogabo is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fridge not cooling - evap fan? oppiecat Appliances 4 07-02-2013 04:19 PM
Help! Just changed my Fan Controler (ICM 275) now system "false starts" when cooling redmachodevil HVAC 4 01-26-2011 03:21 AM
Installation of Honeywell Thermostat - cooling function KDW Electrical 0 10-04-2009 09:56 AM
kenmore 596.58695890 cooling issues mindraven Appliances 7 08-22-2009 08:00 AM
Bad Whirlpool frig compressor? Guido Appliances 1 02-16-2008 08:18 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.