Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Appliances

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-14-2013, 07:51 PM   #1
Newbie
 
Join Date: Aug 2013
Posts: 2
Share |
Default

Whirlpool "Fridge Warm, Freezer Cold"


I have a 2005 Whirlpool Conquest Side by Side, Model GS5SHAXNL00 . We purchased it brand new. We've had minor issues with it (ice maker). It gets cleaned regularly.

All the coils underneath are always clean. Five days ago, the milk went bad. The freezer was good to go. After research, I figured (OK, hoped) my Bi-Metal Thermostat was bad in my freezer.

My Troubleshooting attempts: Evaporator coils had "normal" frost on them, but not bad at all. Leads me to believe the unit was defrosting. Evaporator Fan is running strong. Bi-Metal Thermostat- checked it for continuity while cold, while the Bi Metal was below 40F, while above 40F, and while at room temp. Checked out as bad in every instance. No continuity. Door Seals are tight. Light bulbs work as advertised. Compressor is warm, but not hot to the touch. There is no airflow between the freezer and the vent in the refrigerator, no change when doors are open or closed.

EDIT: I just checked the freezer, it defrosted itself. Guess the Bi Metal is good.

I unplugged the unit and ordered the Bi Metal Thermostat. I let the unit sit for 48 hours. I live in Florida, so I left the A/C on around 78, fridge/freezer doors wide open, during the day to ensure the unit thawed out completely.

The part arrived, I opened the door and poured hot water into the fridge vent (nomenclature passes my memory now). I poured a glass of water down the white Styrofoam "vents"; minimal water came out. (How do I clean this area out?)

I installed the Bi-Metal Thermostat & plugged in the unit and let it run for 24 hours exactly. Doors remained shut at all times. Fridge Thermostat is set at 4, as is the freezer (factory recommended settings).

Last night, I installed a shelf-type thermometer on the middle rack. Nothing else in the fridge (I hear this may be an inaccurate way to measure temps???)

I got home from work today:

Freezer runs around 5F; the fridge remains solid at 40F.
Not sure if it's because I had the doors open a few times looking at stuff, but there seems to be more frost than the other day. Then again, I had the doors open a while taking off all the panels, maybe it had already melted some off??? Beats me... Today's frost doesn't LOOK bad, but I'm no expert. It's thick and fuzzy, but there is room between the cooling fins. Then again, it's only been 28 hours since I plugged it back in from a full defrost. From all the photos I've seen online, it looks OK.

I seriously doubt I messed up the Bi Metal Thermostat install. I wire bikes and cars as a hobby; I think I'm pretty good at it

I'm leaning towards a circuit board????

Hope that gives you all enough info.

1. How do I clean out my vents between freezer and fridge?
2. Can I manually (other than unplug) defrost my freezer?
3. How can I more accurately troubleshoot what is REALLY wrong with this unit?
4. Could I have POSSIBLY messed up installation of the Bi-Metal Thermostat? Can I check is while it's attached and running? Fortunately, I was in a rush to get parts, so I ordered one locally, and the other online. Unfortunately, they arrived same day. At least I have a spare now!
5. When I'm feeling for airflow between fridge & freezer, I should feel something come out of the vent. I dont. Does the flow get greater with the freezer door open? If it's supposed to, it doesnt....
6. What am I not thinking of?

Thanks in advance for all your help on this one. I'm stumped!

New development- I just heard my unit "kick on". The compressor came up kind of loud, quieted, back to loud, the stabilized quietly; all within about 3 seconds. Maybe its just me???

Last edited by slepe67; 08-16-2013 at 02:29 PM.
slepe67 is offline   Reply With Quote
Old 08-16-2013, 06:52 PM   #2
Newbie
 
Join Date: Aug 2013
Posts: 2
Default

Whirlpool "Fridge Warm, Freezer Cold"


NOTE: when you take the back panel off your freezer, put it back on before thinking it's still doesn't work properly. The panel helps vent the air from the freezer into the fridge.

I did replace the fan under the unit as it was making noise.

Back to normal operations. Now to install french doors and laminate flooring. Too bad this forum can't help me with that!
slepe67 is offline   Reply With Quote
The Following User Says Thank You to slepe67 For This Useful Post:
operagost (09-10-2013)
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Whirlpool Bottom Freezer GX5FHTXVQ BigPat Appliances 2 05-31-2012 03:00 PM
Whirlpool Refrigerator Dripping from freezer into fridge. JH6 Appliances 2 02-04-2012 01:25 PM
Whirlpool Freezer (No ice maker) becka470 Appliances 1 08-02-2011 05:31 PM
kenmore fridge too warm, freezer iced up tarbash11 Appliances 5 06-30-2011 10:32 PM
Kenmore 596 bottom freezer cold top warm klimshelf HVAC 2 03-30-2011 08:32 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.