Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Appliances

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-09-2009, 07:41 PM   #1
Newbie
 
Join Date: Oct 2007
Posts: 22
Share |
Question

Washer agitator/spinner turns one way, but not the other


I've been working on my washing machine, an older Maytag A512. The problems started when it stopped pumping water out. In the end, I replaced the belts, which were dried out and cracking, removed a sock from the pump (didn't fix it), and removed the other sock from the pump intake (that did the trick!).

Now, it will drain just fine, but the wheel/pulley on the bottom that turns the agitator and drum will only spin easily in one direction. It agitates just fine, but when the direction switches to spin the drum, it almost feels like it is winding something up, and then stops or locks completely. When I turn it with my hands until it stops, there is also a slight "thump" sound as it stops. It was working fine when I was messing with the pump; it would both spin and agitate.

My concern is that I put something back together incorrectly, as I may have been a little overzealous as I was taking everything apart to try and fix the pump. But I don't think I messed with anything that would have caused this. I did remove the top part of the washer to remove the top part of the drum, as well as the agitator itself from the inside of the tub, but I can't think of anything else.

Basically, I'm wondering if this is a definite problem (ie, the clutch/gears/whatever is bad) or something else (ie, sounds like another sock wrapped around that post, take it apart and check it out).

I found a page that has parts diagrammed out if it helps... Schematics, that's the word:
http://www.partselect.com/AdvancedMo...Num=&fkMfgID=1

Thanks in advance for any insights!
IckesTheSane is offline   Reply With Quote
Old 01-09-2009, 09:45 PM   #2
Member
 
Join Date: Jun 2008
Posts: 1,264
Default

Washer agitator/spinner turns one way, but not the other


Quote:
Originally Posted by IckesTheSane View Post
I did remove the top part of the washer to remove the top part of the drum, as well as the agitator itself from the inside of the tub, but I can't think of anything else.
You're in luck. I had exactly the same problem with my washer (identical to yours) just a few weeks ago. I also removed the top part of the outer drum to see if there was anything caught between the two tubs. And, when I put the top cover (part # 2-6381) back on, the machine refused to spin.

I put that tub cover back on normally, and that's where the problem is.

You see, unless you leave enough of a gap when putting that tub cover back on, then the inner spin tub will press against the tub cover and prevent the spin tub from turning. That's cuz the big pully at the bottom of the machine (the drive pully) actually rides up a spiral groove machined into the bottom of the transmission shaft. As the pulley rides up that spiral groove, it compresses a spring and releases the brake package so that the transmission, spin tub and agitator can spin freely. The problem is that as the pully gets to the top of it's travel it, it pushes up on a bearing that lifts the transmission, spin tub and agitator about 1/8th of an inch, and that lift can result in the spin tub pressing against the tub cover.

Given the large diameter of that spin tub, any friction between the top of the spin tub and the underside of the tub cover has a long lever arm and it takes a lot of torque to cause it to turn against the force of friction.

You should be able to sneak your fingers between the top of the spin tub and the underside of the tub cover. If you can't do that relatively easily, then that's where the problem is.

Do it again, but this time use 3 or 4 paint mixing sticks to elevate the tub cover up a bit as you put the triangular gasket and clamp back on. Each paint mixing stick will have one end resting on the top of the agitator and go under the tub cover and rest on top of the spin tub. The tub cover will then rest on the 4 paint mixing sticks.

NOW, slip the triangular gasket (after cleaning it) back down over the tub cover into the flare in the top of the outer tub. (The face with the groove in it goes inward, toward the spin tub.) Put the big tub cover clamp back in place and tighten, put the water nozzle back on and lower the top down again.

Now check to ensure the problem is corrected by putting something like a 2X4 or 4X4 under the front edge of the machine, reaching under and rotating that drive pully so it climbs UP the transmission shaft. When it gets to the top, you should feel it become a little harder to turn, but still TURNABLE by hand, and you should see the transmission turning with the pully. Under the lid, the spin tub and agitator should be turning as well. (have a helper check).

G'Luck, and hope this helps.
__________________
Bashing my head against the walls in some of the internet's finest chat rooms.

Last edited by Nestor_Kelebay; 01-09-2009 at 10:00 PM.
Nestor_Kelebay is offline   Reply With Quote
Old 01-09-2009, 10:16 PM   #3
Newbie
 
Join Date: Oct 2007
Posts: 22
Default

Washer agitator/spinner turns one way, but not the other


Oh wow. You are a lifesaver!

Well, I haven't tried it yet, but from what you are describing I think that will do it. I think I need to go look at what you are describing to make more sense to me... I didn't really pay much attention to how those pieces fit together... clearly.
IckesTheSane is offline   Reply With Quote
Old 01-09-2009, 11:35 PM   #4
Member
 
Join Date: Jun 2008
Posts: 1,264
Default

Washer agitator/spinner turns one way, but not the other


I make notes on my computer whenever I do a repair procedure on a car or an appliance so that when I have to do that repair again (cuz I have three Maytag washers and three dryers cuz I own a small apartment block), then I know how to proceed it.

Here's what I have on my computer for cleaning the tub cover on my washers. You can use the same procedure to raise the tub cover on your washer. However, in your case, I want you to do a test to confirm the problem is that the tub cover is pressing against the spin tub:

Before starting, raise the front of the machine high enough so that you can slip a 2X4 or 4X4 under it. That will make it easier to remove the belts and turn the drive pulley. I normally use a piece of 2X4, and then I slide a scizzor type car jack under the machine and raise the front of the washer with the car jack (cuz the top of the jack fits the front of my washer well).

With the front of the machine raised, push the motor forward and slip the pump belt (Part # 211124) off first, and then the belt to the drive pulley (Part # 211125).

Now, rotate the drive pully so that it rides UP the spiral thread at the bottom of the transmission shaft. Once it's at the top of that groove, you'll probably find that the drive pulley won't turn anymore, or will be very hard to turn. The transmission housing SHOULD turn with that pulley, so if the pulley stops turning then the transmission housing won't turn either.

Go through the following procedure, and when you remove the tub cover, THEN try turning that drive pulley again. If it climbs up the transmission shaft and the transmission housing starts turning, then you know that the spin tub and agitator are also turning. And, if they're turning now, then you know that the problem was friction between the top of the spin tub and the tub cover. Since the tub cover is now off the machine, there's nothing stopping the spin tub, transmission housing and drive pully from turning.


Here's the procedure to follow, but raise the front of the machine first so that you can test the drive pulley after lifting off the tub cover.

When clothing or linens come out of a laundry cycle with dark marks on them, the usual cause is dirty soap scum accumulation under the agitator and on the underside of the washing machine tub cover. Inspect the underside of the tub cover with a mirror and flashlight first. The tub cover should only be removed and cleaned if it appears to have dark soap scum on it. Proceed as follows to remove and clean the tub cover.
1. Empty the coins out of the washer and tape down washer lid.
2. Remove the front panel of the washer with a stubby Phillips #2 screw driver.
3. Remove the two screws holding the washer top down with a 3/8 inch socket.
4. Raise top of the machine being careful not to stretch the wires going to the console on the left side or the hose going to the air pressure switch on the right side. Secure top from falling over too far with a short piece of chain.
5. Rotate the air injector nozzle 1/4 turn clockwise and pull up to remove from the tub cover. The air injector nozzle hole should be on the left side of the machine at the 9:00 o’clock position.
6. Loosen the two screws holding the tub cover clamp in place sufficiently to remove the clamp.
7. Lift up on the tub cover to remove it from the outer tub and remove the tub cover gasket. The gasket will have a triangular cross section with a groove on the side that fits against the tub cover. Clean the tub cover and tub cover gasket.
8. Reinstall tub cover onto outer tub. Slip 4 paint mixing sticks between the spin tub and tub cover and rest their other ends on top of the agitator. This will hold the tub cover up about the right distance. If the tub cover is too low, the spin tub will rub against the tub cover and prevent the machine from spinning. Slip the tub cover gasket over tub cover so that it seats between the tub cover and outer tub.
9. Install tub cover clamp over tub cover gasket and tighten.
10. Install air injector nozzle.
11. Lower top, secure in place with screws, remove tape and test machine’s operation.
12. Replace front panel of machine.
__________________
Bashing my head against the walls in some of the internet's finest chat rooms.
Nestor_Kelebay is offline   Reply With Quote
Old 01-10-2009, 12:07 AM   #5
Newbie
 
Join Date: Oct 2007
Posts: 22
Default

Washer agitator/spinner turns one way, but not the other


Once I took the top back off to take a look at it, it all made sense. I do recall now putting it back together the first time that I just pushed the top down, then put the gasket on. That might be why it didn't work. It is kind of an interesting way to fit the two pieces together...

Ok, here's some extra credit: Everything works, but when it is agitating, there is a kind of clicking/squeaking sound... I figured the new belts were getting worn in, or something. But when it's spinning, it's as quiet as it is supposed to be. Might be something with the speed, since it spins faster than it agitates? It's definitely coming from the bottom of the washer.

The wife was about a day away from purchasing a new washer, so thanks again for the quick and perfect response!
IckesTheSane is offline   Reply With Quote
Old 01-10-2009, 02:53 AM   #6
Member
 
Join Date: Jun 2008
Posts: 1,264
Default

Washer agitator/spinner turns one way, but not the other


Quote:
Everything works, but when it is agitating, there is a kind of clicking/squeaking sound...
Check that the set screw on the side of the agitator is tight. Don't overtighten it cuz you could strip the threads in the plastic. It's not like the set screw is all that's holding the agitator in place; there's a spline on the top of the agitator shaft that engages a spline on the bottom of the agitator.

But, what I'm thinking is that the fins on the side of the agitator are wavy, and they could cause the agitator to be thrust upward and downward as it turns in the water. The set screw that holds the agitator on might be causing that clicking sound as it's pushed up and down against the groove it sits in.

That set screw has a shallow head that a 1/4" socket often won't grip well. If you're having trouble with the socket "slipping" on the head of that screw, buy a cheap 1/4 inch hex 1/4 inch drive socket, put it in a vice and file it down on top to remove any "chamfer" at the end of the socket. Once you do that, the socket will grab the screw head well.

Other than that, I'm at a loss to explain the clicking/squeeling noise.

If tightening the agitator set screw doesn't resolve the issue, ask Jeff Worall or Dan O'Neill at:

http://www.applianceaid.com/qanda.html

or

http://www.appliance411.com/forum/laundry/index.pl

respectively.

Jeff is an appliance repair tech, and we've known each other over the internet for years. I used to try answering appliance repair questions with Jeff and Dan on Dan O'Neill's web site's Q&A forum. But, both of them were appliance repair techs and they blew my doors off. They made me look like I was standing still. But, both were polite enough to not say anything to me about it until I could see for myself that I was just taking up space on that forum. So, now I stick to DIY forums where the "experts" are generally a lot dumber so I look better in comparison.
__________________
Bashing my head against the walls in some of the internet's finest chat rooms.

Last edited by Nestor_Kelebay; 01-10-2009 at 11:32 AM.
Nestor_Kelebay is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Removed basement stairs - put in floor for washer and dryer capslock Flooring 3 10-09-2010 02:15 PM
Washer Drain Help Needed PatDaddy Plumbing 4 05-05-2008 10:35 PM
220V Washer 3-pronged to 220V dryer-outlet Primergy Electrical 19 03-27-2008 10:40 PM
Washer drain peloncito Appliances 7 08-04-2007 12:56 AM
Location of 220 and 110 outlets for dryer and washer JAJJ Electrical 2 08-07-2006 09:16 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.