DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Appliances (http://www.diychatroom.com/f47/)
-   -   Spinning spindle on my washing machine (http://www.diychatroom.com/f47/spinning-spindle-my-washing-machine-117042/)

jwo 09-12-2011 07:20 PM

Spinning spindle on my washing machine
 
Hi all:
Posted previously about agitator/auger problem. I thought it was the cam dogs. Turns out the unit is inseparable. Installed the new unit only to discover that the spindle is spinning INSIDE the new unit. There is a corregated metal cap that fits over the spindle and meshes inside the agitator/auger unit. Problem is that the spindle is spinning inside this cap, nothing is agitating.
Has anyone come up against this before? The spindle doesn't seem stripped--it's smooth to begin with. Is there a trick to this?
Thanks

hardwareman 09-12-2011 09:04 PM

no model number no help

jwo 09-13-2011 03:46 PM

Here's that number
 
Guess that would be helpful: 94802 / 94862

The unit is a "Laundry Center". I'm guessing the number on the left is the washing machine, the one on the right, the dryer.

Thanks,
J

jwo 09-14-2011 05:27 PM

I have a better number, if you're interested: 417.94802301
Thanks

hardwareman 09-14-2011 09:20 PM

sorry, but I don't have a clue about what you are talking about. Your washer is a Frigidaire built unit, the agitator is a one piece unit. The agitator slides over the splines on the transmission shaft and then a screw holds it in place. If the agitator is in place and screwed down and it still does not agitate then you probably have a bad transmission. BTW, that unit is one big piece of sh**

jwo 09-15-2011 05:14 PM

Hardwareman:

Thanks. you're right; it is a piece of crap.
The agitator does slip down over the splines on the hub, but the hub is a separate piece from the transmission. It looks like a large thimble. When I slip it onto the tranny spindle (that's not the technical name, of course), I can turn it, easily. It shouldn't turn at all. Could I have possibly STRIPPED the inside of the hub?


All times are GMT -5. The time now is 09:16 AM.