Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Appliances

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-13-2014, 09:22 PM   #1
Newbie
 
Join Date: Jan 2014
Posts: 4
Rewards Points: 10
Default

Runs constantly after replacing defrost thermostat.


To begin at the beginning, my freezer riose from the correct 0-5 to 10-20 degrees F. I acquired the idea the problem was the defrost thermostat. I got one online for specific refrigerator (253 59172800) and installed it. It did not look the same but was metal compared to original plastic (or potted?) design. I was impressed with the quality.
However, that is when it begin running continuously, eventually reaching 30 below.
In the meantime, I checked the original thermostat and found it was continuous when cold but not when warm. This seems to indicate it was not the problem.
I have now replaced the old one and am in testing stage. It does run and has reached the correct temperature 0-5 degrees. If I turn it off and then set the dialto a lower temperature than when it makes the sprong noise after a minute of two it starts up. I don't know yet whether it is cycling.
If not then it is the same with both defrost thermostats and that is not the problem. But with the replacement it was not possible to turn the dial up without it starting up.
If the defrost timer needs to be replaced I have at least found it, although I have not discovered yet how it is attached.
I have fun projects that I want to do--and this is not one of them. Does it sound like a defrost timer? Or what?
I now observe that the temperature is again dropping below zero as with the other defrost thermostat. But originally it did not do so, hovering between 10-20. I also forgot to note two things. 1) Before I touched it if I unplugged it and replugged it it would peform normally for about a day then revert to 10-20. And 2) last year the refrigerator gave this same trouble (high freezer temperature) for a while and then went back to normal.
I am taking all these symptoms as indication of defrost timer. But I need some confirmattion before I order one. I was confident about the defrost thermostat and I appear to have been wrong about that one.


Last edited by Richardvmt; 01-14-2014 at 01:10 AM.
Richardvmt is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trane XL80 Induncer fan runs constantly oester HVAC 0 11-04-2012 12:41 PM
Help Replacing Chronotherm III Thermostat caperren HVAC 4 09-20-2012 08:25 AM
Boiler still runs even when thermostat is off jamegail1 HVAC 25 10-05-2010 02:21 PM
Replacing thermostat...................... sktn77a HVAC 6 09-02-2009 10:07 PM
Questions about replacing a thermostat janralix Electrical 3 08-07-2009 05:29 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.