Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Appliances

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-22-2010, 09:00 PM   #1
Newbie
 
Join Date: Sep 2010
Posts: 1
Share |
Default

Problem with my Sony Trinitron XBR


Okay, I have a Sony Trinitron XBR Model #: KV-40XBR800.
The T.V. Will not turn on, instead the red LED Standby light blinks six times then pauses for about 5 seconds and blinks six times over and over again.
Has any one ever actually fixed one of these T.V.s with this exact problem, if so, how do I go about fixing it. Do I need to replace the C515, AMP, 516, the Jungle IC, or the IC206? I have found that I can purchase all of these parts online. If I purchase one of these parts and replace the old with the new, will the T.V. go back to factory settings, or will I have to perform some kind of reset after plugging it in to go back to factory settings.
I took off the T.V. cover and located where part C515 is, and noticed some discoloration near and around it, does this mean that it probably shorted out? Is this most likely where my problem is?
dustrob4 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.