Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Appliances

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-27-2013, 10:03 AM   #16
Member
 
Join Date: Oct 2010
Posts: 76
Share |
Default

No Spin Cycle - Kenmore


OK - I made some videos, not of the greatest quality, but hopefully you can see what is going on here

1. This just shows a general lay of the land, the washer is not running:


http://www.youtube.com/watch?v=bzXMo...ature=youtu.be


2. This shows the washer during the agitation phase (where it seems to be operating normally)

http://www.youtube.com/watch?v=wKlGk...ature=youtu.be


3. And this where it gets weird. This is the spin cycle, but not is actually spun down with no whining noises, etc. Now, there were no clothes in there, and also not much water, so that could have something to do with it. But, it wouldn't even spin before (although it would drain)

http://www.youtube.com/watch?v=kww2Z...ature=youtu.be

Additionally, the drum does spin freely and the belt tension does seem to be somewhat snug, though I'm not sure what it's actually supposed to feel like.

Thanks again for all of the help so far!!
sobro is offline   Reply With Quote
Old 06-27-2013, 10:24 AM   #17
Member
 
Join Date: Jan 2013
Location: Southeastern MA
Posts: 1,205
Default

No Spin Cycle - Kenmore


Hmmm. It could be the belt is worn out or its the spin bearing. I don't want to steer you in the wrong direction and start swapping parts for no reason.

To me, since the drum does spin with no load I think the belt is stretched and is slipping under load--burning smell. It's the cheaper of the parts to replace. After that, it might be the spin bearing or the transmission.
__________________
Dan
djlandkpl is online now   Reply With Quote
Old 06-27-2013, 12:38 PM   #18
#1 HAWKEYE FAN
 
hardwareman's Avatar
 
Join Date: Oct 2010
Posts: 1,511
Default

No Spin Cycle - Kenmore


Frigidaire built washer, very high maintenance unit. If the belt is turning during spin the transmission should turn to spin tub. Burnt rubber smell means belt burning, first step would be to replace the belt and the belt tightener.
__________________
................."I want a house that has gotten over all its troubles. I dont' want to spend the rest of life bringing up a young and inexperienced house"...........
hardwareman is offline   Reply With Quote
The Following User Says Thank You to hardwareman For This Useful Post:
djlandkpl (06-27-2013)
Old 06-27-2013, 04:28 PM   #19
Member
 
Join Date: Oct 2010
Posts: 76
Default

No Spin Cycle - Kenmore


Well, it gives me a place to start. I am going to try with the belt and the bearing first. If that doesn't work, then I'll probably have to get someone with more experience than myself.

Thanks again for all of the input - I will keep you updated.
sobro is offline   Reply With Quote
Old 07-09-2013, 07:55 AM   #20
Member
 
Join Date: Oct 2010
Posts: 76
Default

No Spin Cycle - Kenmore


Update: I replaced the old belt. It was starting to shred and was becoming quite brittle. Also, for some reason, the rubber was leaving my hands completely black whenever I touched it! Hopefully this doesn't happen with the replacement!

I did not replace the spin bearing yet as I am waiting to see how this repair goes

Thanks again for all of the help!!!
sobro is offline   Reply With Quote
The Following User Says Thank You to sobro For This Useful Post:
djlandkpl (07-09-2013)
Reply

Tags
kenmore, w/d combo, won't spin


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
loud washer knocking/banging noise during spin cycle NABRIL Appliances 0 01-14-2013 01:51 PM
Kenmore Washer stops working at drain point in cycle Eagle One Appliances 19 11-19-2012 12:44 PM
GE Washer vibrates like crazy in Spin Cycle medicpg Appliances 12 04-19-2010 11:36 AM
Maytag washer spin cycle problems. billmac Appliances 1 07-16-2008 04:03 PM
washer spin cycle seems wrong markm Appliances 5 01-04-2008 01:10 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.