Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Appliances

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-03-2012, 12:00 PM   #1
Newbie
 
Join Date: Jan 2012
Posts: 1
Share |
Default

No engagement of three speed dive.


Late last season the handle broke on my MTD snow blower. It worked for a couple of times and then it would not engage the three (3) speeds. I ordered a new handle and after many trials was able to figure how to put the handle;gear shifter back together. With the first snow I tried to use the blower and everything looked good until I tried to make it go! No engagement of the drive. I feel confident the cable came off where it was attached to the transmission. My question is how do I get to that point and reconnect the cable. It appears to be all closed.

Last edited by Frankie Z; 01-03-2012 at 12:04 PM. Reason: Wrong letter in name.
Frankie Z is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wiring for two speed Emerson motor PerryupNorth Electrical 2 12-02-2011 10:44 AM
2 speed motor continues to run on slow speed Rob Fayette Electrical 2 11-13-2011 05:34 PM
Broan variable speed motor m0t0rgeo Electrical 1 09-22-2011 01:58 PM
Variable Speed Vs " Multi - Speed " alecmcmahon HVAC 15 04-14-2011 03:06 PM
changing speed of grinder MeanGene Electrical 2 03-19-2011 09:53 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.