Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Appliances

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-28-2010, 09:36 AM   #1
Newbie
 
Join Date: Jul 2010
Posts: 3
Share |
Default

LG Washer not putting water in the drum


Ok we live in the Mountains and have a well, our water is VERY hard and gets dirty if we use too much water at once so unfortunatley I have to clean the filters on my washing machine VERY often. Well now my washing machine will not fill up with water. I checked the hoses and they are functioning just fine, the filters are clean. When I turn on the washer I get a buzz from the back of the washer and I hear the water kick on then back off and no water goes into the drum of the washer. I really dont have the money to call a technician b/c they all charge extra money to come up to where we live, can anyone tell me what to check and how to fix it?????? I am desperate, I have not been able to wash clothes for 2 days and they are starting to pile up and drive me NUTS.

RuralPrincess47 is offline   Reply With Quote
Old 07-28-2010, 11:50 AM   #2
DIY Hack
 
Mr Chips's Avatar
 
Join Date: Mar 2008
Location: Location, Location
Posts: 1,302
Default

LG Washer not putting water in the drum


Do you have those s/s hoses that won't leak if they burst? if so, take them off and put them back on. or put regular rubber hoses on, and see if that solves the problem. We used to have a well, and every once in a while it would "run dry'. Once that happened, and we let the well recharge, we had the same no water/buzzing that you are describing, so we would have to remove the hose to "reset" them. Sometimes i had to do it several times before the hoses would allow water to flow. it was annoying. we have since got city water and this problem has gone away (thank goodness)

__________________
Those who can, do...
Those who can't criticize on the internet
Mr Chips is offline   Reply With Quote
Old 07-28-2010, 11:53 AM   #3
Newbie
 
Join Date: Jul 2010
Posts: 3
Default

LG Washer not putting water in the drum


Im not sure what the S/S hoses are. The installers put the hoses on that came with the washer. I have water coming out of the hoses when I disconnect them from the washer. Also, I am wondering if I can run vinegar through the hoses to get it to run through the washer parts to try to get some of the hard water out of it.
RuralPrincess47 is offline   Reply With Quote
Old 07-28-2010, 12:20 PM   #4
DIY Hack
 
Mr Chips's Avatar
 
Join Date: Mar 2008
Location: Location, Location
Posts: 1,302
Default

LG Washer not putting water in the drum


s/s hoses are stainless steel hoses, it sounds like you have the gray rubber hoses, so your problem is not the same as mine. i'm not sure if pouring vinegar into your hose inlet would help or not, but i guess it can't really hurt anything. The fact that your washer is buzzing is a good sign, as it sounds like it is trying to pull water. maybe putting some vinegar in the inlet, and letting it sit overnight would help, maybe not, but i can't imagine you'll make anything worse

be advised: i am in NO WAY a repairman, so please seek other opinions, and think about spending the $$ for a service call. you probably paid $1000 or more for this machine, so it might be worth a couple hundred to get it back on track
__________________
Those who can, do...
Those who can't criticize on the internet
Mr Chips is offline   Reply With Quote
The Following User Says Thank You to Mr Chips For This Useful Post:
RuralPrincess47 (07-28-2010)
Old 07-28-2010, 12:50 PM   #5
Newbie
 
Join Date: Jul 2010
Posts: 3
Default

LG Washer not putting water in the drum


Thanks!!! I think I will pull the top off and check the water inlet valves and see if they are maybe just stuck from the hard water. Thanks for your input!!!!!!!!!!!!!!!!
RuralPrincess47 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Top load washer doesn't agitate but spins and drains the water kowabunga Appliances 8 03-09-2013 12:24 PM
Low/No Hot Water Pressure after changing Elements Onehipcat Plumbing 18 08-05-2010 09:16 AM
Water and drain hookup problems with washer and septic system. Snav Appliances 4 01-27-2010 11:01 AM
Low Hot Water Pressure btennant Plumbing 4 12-09-2008 09:31 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.