DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Appliances (http://www.diychatroom.com/f47/)
-   -   kenmore refrigerator model number 75502. (http://www.diychatroom.com/f47/kenmore-refrigerator-model-number-75502-a-152739/)

sharmon 08-05-2012 07:03 PM

kenmore refrigerator model number 75502.
 
the freezer is working fine. but the refer is not getting cold. I had the unit in storage and then put in the garage it worked for about two weeks then it quit cooling

joecaption 08-05-2012 07:18 PM

Check the cirulating fan at the back of the fridge.
Just open the door a few min. and it you should be able to hear it running.

sharmon 08-05-2012 07:27 PM

the fan is running but its not moving air up o the vent for the fridge

hardwareman 08-05-2012 09:49 PM

sounds like a defrost problem, check for frost build up on the back wall of freezer

seraphima 09-19-2012 11:21 PM

We have the same model and problem and cannot hear any fan at all. Fridge hot. Freezer cold. Got the back open in the freezer and there is the fan...NOT working. So maybe we need a new fan or motor or both?
Ordered this motor. It has the same bracket.

http://cgi.ebay.com/ws/eBayISAPI.dll...m=160871464673
Part# ER 12002744 Refrigerator Evaporator Freezer Fan Motor

JasperST 09-25-2012 07:40 AM

Could be that the fan blades are hitting ice, therefore not turning. If so, the defrost relay is a likely culprit. I found a bad one yesterday, it was mounted on the coil and busted apart. You need to melt some ice to see it if it is frozen over.


All times are GMT -5. The time now is 04:33 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved