DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Appliances (http://www.diychatroom.com/f47/)
-   -   Kenmore: Ice Maker (http://www.diychatroom.com/f47/kenmore-ice-maker-22486/)

billmac 06-18-2008 10:44 PM

Kenmore: Ice Maker
 
I have a Kenmore, model 50562990. The ice maker doesn't work, but the water dispenser does. I know there are a number of possibilities, but does someone have experience with what it might likely be? Or how to easily troubleshoot it?

I was able to stick a straw about 4 inches up the feeder tube so if it is frozen it is a ways up there.

Thanks

girltech 06-25-2008 02:21 PM

The first thing to check is the solenoid on the valve at the back of the fridge. There are two, one for the dispenser and one for the ice maker.

Check to make sure that the arm on the ice maker is all the down.

Make sure that the temperature in the freezer is 5 degrees or below.

Try turning the ice maker of and waiting a little while and turning it back on.

If you need parts you can get your appliance parts here.

Your model number will work there if you put 106 in front of it.So it should be 10650562990.

billmac 06-28-2008 02:55 PM

OK. An update. The solenoid is fine. I took the front off the motor and jumpered the valve control and got water into the ice tray. The timer seems to be moving. The ejector pins are moving around and the shutoff switch seems to rise and fall as the motor turns. But I'm still not getting ice. I don't think it's ever calling for water.


All times are GMT -5. The time now is 05:58 AM.