DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Appliances (http://www.diychatroom.com/f47/)
-   -   Kenmore Elite HE3 electric dryer runs but no heat (http://www.diychatroom.com/f47/kenmore-elite-he3-electric-dryer-runs-but-no-heat-188894/)

Smoke 10-20-2013 08:57 PM

Kenmore Elite HE3 electric dryer runs but no heat
 
Hi everyone,
this is about the 3rd time for this problem with something different each time. First was a thermistor, then heating element. Now it happened again, I checked element with Ohm meter and it is good, replaced thermistor and still no luck. Checked thermal fuse with Ohm meter and it was good.....I hear there are 2 fuses but I don't know where the 2nd one is.....any ideas? I hate appliances!

Live_Oak 10-21-2013 03:18 PM

When was the last time you cleaned out your dryer duct from the back of the machine all the way through where it exits the house? Anytime I hear of a bunch of complaints relating to the element or thermistors burning out, that's usually the actual source of the problem that the failures are the symptom of.

joecaption 10-21-2013 05:06 PM

You need to post the whole model #.

Smoke 10-21-2013 06:38 PM

Thanks for replies...Model is 1182822100. The last time the underside\backside and pipe was cleaned was about 9 months ago when it was the heating element problem. What I DO know is that I need to change the pipe coming out the back because I have "accordion" style hose which they all say is no no. Now what is weird, when you go to Lowe's they sell the same stuff for "Dryer Vents" hose....

rjniles 10-22-2013 12:40 PM

Verify that you have 240 volts at the cord connections on the back of the dryer. The dryer only needs 120 volts to turn the motor and operate the controls but needs 240 to heat.


All times are GMT -5. The time now is 11:40 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved