Ice Dispenser Not Working - Appliances - Page 2 - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Appliances

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 04-01-2008, 01:43 PM   #16
Member
 
Join Date: Jan 2008
Location: Canada
Posts: 91
Rewards Points: 75
Default

Ice dispenser not working


OK in your first post you wrote that you damage the control board while doing another repair.

At that time after replacing the board the only thing that did not work was the ice auger.

You found out that the motor was fine and ordered a switch.

After you replace the switch you though was faulty everything when crazy.

The ice dispenser turned on as soon as you plug it in.

The water dispenser did not work again.

The light in the dispenser area stays on.

OK after review this again there must have been some damage done to the power supply board as well as the control board.

That is the only thing that would cause the erratic operation of the dispenser.

Do this for me plug every thing in and see what happens. Then open and close the freezer door and see it anything changes.

Advertisement

girltech is offline   Reply With Quote
Old 04-02-2008, 01:06 PM   #17
Newbie
 
Join Date: Mar 2008
Posts: 13
Rewards Points: 10
Default

Ice dispenser not working


As you requested I plugged in the control board to the power board and opened the door. When the door is opened the auger and light ever the dispensing area on the door turn off. When the door is closed again they both turn back on.
woodie_42@comcast.net is offline   Reply With Quote
Old 04-02-2008, 01:28 PM   #18
Member
 
Join Date: Jan 2008
Location: Canada
Posts: 91
Rewards Points: 75
Default

Ice dispenser not working


OK the power board is the only thing that you have not change.

When you damage the control board you must have damage the power board also.
girltech is offline   Reply With Quote
Old 04-04-2008, 08:03 PM   #19
Newbie
 
Join Date: Mar 2008
Posts: 13
Rewards Points: 10
Default

Ice dispenser not working


OK-- The problem has not changed. I replaced the power board today and nothing has changed from my previous discription. I even located the old control board and plugged it in with the new power board. Nothing was different between the new or old control board plugged in. Doesn't look like there is much left to replace. The solinoids in the system appear to be all that's left. I don't understand electronics well enough to know how they play in the circut but short of replacing all the wiring what's left?
woodie_42@comcast.net is offline   Reply With Quote
Old 04-14-2008, 01:44 PM   #20
Newbie
 
Join Date: Apr 2008
Posts: 1
Rewards Points: 10
Default

Ice dispenser not working


Hi, I am having the same exact problem. I have a Kenmore Side By Side model# 25351694100. I would imagine that it's fairly similar to your fridge woodie. Did you ever resolve your problem?

I was replacing my ice actuator in the dispenser and I didn't turn the power off to the fridge. When I put everything back together I noticed the LOCK button's LED was flashing rapidly and the water filter reset LED was amber. When I press the LOCK button to unlock the system the Ice auger runs continuously, the water dispenser does not work and the light bulb comes on. When I open the door the control board's lock engages and goes back to flashing rapidly. So if I leave it locked for now it's not a big deal but i'd like to fix it sometime. It seems to me it's a problem with the control board and it just to be reset or something.
ProjectPat is offline   Reply With Quote
Old 04-14-2008, 08:42 PM   #21
Newbie
 
Join Date: Mar 2008
Posts: 13
Rewards Points: 10
Default

Ice dispenser not working


Hi Pat,

It sure sounds like our problems are very much the same. To daate I have not solved the problem. I did, however, talk with a friend yesterday about how a solenoid might have a part in this. I have yet to take things apart again to check it out. I was told it is rather easy to check. I am going to try to get to it tomorrow. If I have any success I will post my findings for you to look at. Woodie
woodie_42@comcast.net is offline   Reply With Quote
Old 04-16-2008, 04:32 PM   #22
Newbie
 
Join Date: Mar 2008
Posts: 13
Rewards Points: 10
Unhappy

Ice dispenser not working


ProjectPat-- I double checked the movement of the solenoid and found it sliding freely. That "pop" sound when the auger begins to turn is the plunger in the solenoid moving. It is my understanding it should move freely and mine does. So I am back to square one. As I told girltech when she came on to try and help me I don't give up easily. Since I have replaced both the powerboard and the control board and even tried switching an old and new of each together thinking perhaps one of the new boards may have been faulty.I am at my wits end. This site catches a lot of viewers so I am holding out hope someone will come through with the answer other than calling the repair guy. That would be like giving up.

Advertisement

woodie_42@comcast.net is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Frigidaire water dispenser does not work waywestside Appliances 4 09-27-2011 03:20 PM
Water Dispenser Stopped Working dgoldb1 Appliances 20 05-16-2011 06:48 PM
GE fridge evaporator fan change and still not working Trish Appliances 2 03-30-2008 02:47 PM
Brand New Whirlpool fridge - Water dispenser stopped working!! jpherron Appliances 2 01-04-2008 02:35 PM
Frigidaire fridge water dispenser won't stop nonanon Appliances 1 10-05-2007 09:16 PM




Top of Page | View New Posts