DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Appliances (http://www.diychatroom.com/f47/)
-   -   I have built in vacuum system runs but has no suction (http://www.diychatroom.com/f47/i-have-built-vacuum-system-runs-but-has-no-suction-178746/)

williamwallace 05-04-2013 03:16 PM

I have built in vacuum system runs but has no suction
 
It's a nutone built in system runs , no suction any ideas?

ddawg16 05-04-2013 03:27 PM

Quote:

Originally Posted by williamwallace (Post 1172444)
It's a nutone built in system runs , no suction any ideas?

Sure......

1. Is it turned on?

2. Is the bag empty?

3. Are you missing any small pets or children?

Ok....joking aside....

Look for a blockage.....if you go the vac and there is little air coming out....you have a blockage somewhere.

But if a lot of air is coming out, most likely one of the internal hoses came off and it's just sucking air.

williamwallace 05-04-2013 03:41 PM

It's blowing like crazy , it most be as you said a hose inside? I'll start taking it apart, ( add to honey do list) rather be golfing thanks

ddawg16 05-04-2013 04:18 PM

Quote:

Originally Posted by williamwallace (Post 1172461)
It's blowing like crazy , it most be as you said a hose inside? I'll start taking it apart, ( add to honey do list) rather be golfing thanks

Keep the wife happy....she will keep you happy....and the floors clean.

If I had to bet....I would look at where the vacuum ports are. The hose most likely came loose there.....or, something ate through one of them.

You might try lifting each port door and listen....if the hose came loose a that port, chances are you will hear quite a bit of noise right there.

gregzoll 05-04-2013 05:08 PM

Quote:

Originally Posted by williamwallace (Post 1172444)
It's a nutone built in system runs , no suction any ideas?

a clog in the line. All you can do is get a plumber to snake the line back to the vacuum.

cleveman 05-04-2013 08:32 PM

First, don't run the unit a lot.

If it is clogged, this creates a big strain on the unit.

Do you have an inlet directly on the cannister, as I do? Open it and check for suction there.

If you have suction there, a respectable amount, then your unit is working correctly.

If you have some suction there, but not really very much, then it is possible that you have a loose connection somewhere.

You won't be able to tell the difference between a clog and a closed inlet door.

How many inlet doors do you have?

Probably should hope for a clog rather than a disconnected line.

Do you have an unfinished area in which the lines run, or is the area all enclosed (inaccessible)?

williamwallace 05-04-2013 11:09 PM

Vacuum system
 
The port on the canister has no suction

gregzoll 05-04-2013 11:55 PM

Then you need to take the motor off, and find out why it is not working. Common issues, filter is clogged, canister is so full, there is no way for it to fill anymore, exhaust is clogged, etc.. A whole house vacuum works the same as a portable unit, just that it hangs on the wall, and attaches to a central piping.

You will first need to disconnect the unit from the house piping, and then see if it will pull a suction, when you attach the hose to the unit, if it has one for direct use at the canister. Not really much more to tell you, then you have a project on your hands, that could take an hour to fix, or a whole day, depending on what is going on.

cleveman 05-05-2013 08:15 AM

Wow.

You might want to change your furnace filter now. And the air filters on all your vehicles and small motors. Change some oil while you are at it.

I've never seen a vacuum that had no suction, yet the motor still worked and created an exhaust flow. I suppose it is possible, however.

Photos. We need photos.

And put a garbage sack around the cannister before you take the lid off. With any luck, it runneth over. This will be something worth seeing.

williamwallace 05-05-2013 08:58 AM

I'll let you know, it doesn't make scents, we were vacuuming saw dust and it sounded like it had a full bag but the bags actually empty.
The hard wood floors installed, yesterday wasn't a complete bust.


All times are GMT -5. The time now is 03:16 AM.