DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Appliances (http://www.diychatroom.com/f47/)
-   -   ge washing machine top loader (http://www.diychatroom.com/f47/ge-washing-machine-top-loader-165027/)

getherdone 11-28-2012 07:00 PM

ge washing machine top loader
 
just put on a belt washed a couple of loads the belt breaks again, why?

danpik 11-29-2012 05:44 AM

Wrong belt, too tight, too loose, pullys out of allignment, bad bearing in pump, bad bearing in motor, bad pump, bad motor, bent motor shaft, bent pump shaft, loose motor mount, loose pump mount, loose drum mount broken drum mount, twisted chassis, or several combinations of the above.

JasperST 11-29-2012 09:16 AM

Other than that what would cause it?

ddawg16 11-29-2012 09:46 AM

Quote:

Originally Posted by danpik (Post 1062845)
Wrong belt, too tight, too loose, pullys out of allignment, bad bearing in pump, bad bearing in motor, bad pump, bad motor, bent motor shaft, bent pump shaft, loose motor mount, loose pump mount, loose drum mount broken drum mount, twisted chassis, or several combinations of the above.

Quote:

Originally Posted by JasperST (Post 1062966)
Other than that what would cause it?

Moon out of phase?


(jasper...that was a funny response....)

Ok....all joking aside....

Belts don't break very often......looking at how it broke will give you an idea of the cause...

If the edges are frayed....alignment....or a pulley is damaging it....

Clean break? Bad belt....


All times are GMT -5. The time now is 12:31 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved