Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Appliances

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-03-2010, 08:23 AM   #1
Newbie
 
Join Date: Mar 2010
Posts: 1
Share |
Default

GE Washer WVSR1060A0WW noise problem


I have a GE washer (WVSR1060A0WW) that is making a loud metallic clicking sound during the first cycle. I believe that it is either in the transmission or the clutch but I have no idea how to tell which component is bad. The washer is about 8-9 years old.


Last edited by gflippen; 03-03-2010 at 09:21 AM. Reason: Better descriptoin
gflippen is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Carrier 58PAV Inducer Motor Noise mad116 HVAC 5 11-07-2011 01:37 AM
kitchen sink gargles when washer is draining Tonglebeak Plumbing 38 02-24-2010 12:43 AM
GE Washer will not perform final spin joeycranston Appliances 6 01-18-2010 11:06 PM
GMP100-3 Problem hansim4 HVAC 2 12-13-2007 03:55 PM
Noise when turning on water anywhere in the house pkulkarni001 Plumbing 2 04-10-2006 04:20 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.