Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Appliances

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-19-2008, 06:33 PM   #1
Member
 
Join Date: Jan 2008
Location: Cincinnati
Posts: 321
Rewards Points: 250
Default

GE washer - spinning cycle does not work


I just posted, but now I have a new problem, and unfortunately I couldn't revise the title to reflect that new problem, so I'm posting a new thread.
I have a GE Profile washer, Model # WPXQ3090T2AA, purchased new in 1996. While doing a BIG load of clothes, during the spin cycle, I smelled a strong burning odor, so I shut it off. It would spin, but the water wouldn't go out. Now, when I just ran a test cycle, the spinning cycle does not work at all--there's just a low buzzing sound. What happened? Do you have any idea what needs to be fixed on it?

proofer is offline   Reply With Quote
Old 08-20-2008, 07:19 AM   #2
Member
 
jeff1's Avatar
 
Join Date: Dec 2003
Location: Canada
Posts: 283
Rewards Points: 250
Default

GE washer - spinning cycle does not work


Hi,

If a washer cannot drain out the water, it cannot spin. Might be a good idea to check the drain pump/hoses first as a place to start.....maybe something jammed inside the drain pump.

http://www.applianceaid.com/genew.html#new_access
Some access helps.
Drain pump is at the front right bottom.


Pump and Motor Assembly

jeff.

__________________
Appliance Repair Aid
www.applianceaid.com
JRAppliance
www.jrappliance.ca
jeff1 is offline   Reply With Quote
Old 08-22-2008, 05:01 AM   #3
Member
 
Join Date: Jan 2008
Location: Cincinnati
Posts: 321
Rewards Points: 250
Default

GE washer - spinning cycle does not work


Thanks, Jeff. I will check it out today.

The spin cycle is now back to working, but the water still doesn't run out. Do you have any different advice for me to check on since the spin cycle does work again?
proofer is offline   Reply With Quote
Old 08-23-2008, 07:53 AM   #4
Member
 
jeff1's Avatar
 
Join Date: Dec 2003
Location: Canada
Posts: 283
Rewards Points: 250
Default

GE washer - spinning cycle does not work


Check the draining out first! Cannot spin/spin correctly with water inside.

jeff.
__________________
Appliance Repair Aid
www.applianceaid.com
JRAppliance
www.jrappliance.ca
jeff1 is offline   Reply With Quote
Old 08-24-2008, 09:03 AM   #5
Member
 
Join Date: Jul 2007
Posts: 308
Rewards Points: 250
Default

GE washer - spinning cycle does not work


12 year old washer? Time to think about buying new.
IMO, avoid all Kenmore products. This is just my opinion, based on some bad experience with Kenmore.

FW
fw2007 is offline   Reply With Quote
Old 08-24-2008, 09:45 PM   #6
Electrician
 
SD515's Avatar
 
Join Date: Aug 2008
Location: Near Jackson Michigan Area
Posts: 1,450
Rewards Points: 500
Default

GE washer - spinning cycle does not work


Due to the age, it might be the pump &/or motor. I think some used to have a drive belt...pump to motor. Might have been the 'strong burning odor' you mentioned.
I agree with FW about the age...might consider a new one.
But sorry to disagree about Kenmore. I've had good luck with them through out the years. But then again, I think it's Whirlpool, Kenmore and Hotpoint are all the same company.
____________________________________________

It's inevitable...build a million things and you're bound to have a thousand fail
SD515 is offline   Reply With Quote
Old 08-25-2008, 04:53 AM   #7
Member
 
Join Date: Jan 2008
Location: Cincinnati
Posts: 321
Rewards Points: 250
Default

GE washer - spinning cycle does not work


Jeff,

Thanks for your suggestions. We took the washer apart, found some debris in the pump, cleared that out, and it was good to go! We were surprised that the small amount of debris---a little bit of fuzz and a small piece of a twisty-tie---caused it to stop draining. Thanks again!
proofer is offline   Reply With Quote
Old 08-26-2008, 03:14 PM   #8
Member
 
Join Date: Aug 2006
Posts: 1,088
Rewards Points: 500
Default

GE washer - spinning cycle does not work


Quote:
Originally Posted by SD515 View Post
Due to the age, it might be the pump &/or motor. I think some used to have a drive belt...pump to motor. Might have been the 'strong burning odor' you mentioned.
I agree with FW about the age...might consider a new one.
But sorry to disagree about Kenmore. I've had good luck with them through out the years. But then again, I think it's Whirlpool, Kenmore and Hotpoint are all the same company.
____________________________________________

It's inevitable...build a million things and you're bound to have a thousand fail
Actually, Hotpoint is closer to being GE, unless something has changed since I worked on them.

The twistie tie was the culprit, I think.

boman47k is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clothes Washer Will not start cycle allenzachary Appliances 6 01-11-2011 08:57 PM
Maytag washer spin cycle problems. billmac Appliances 1 07-16-2008 04:03 PM
GE Washer Howls During Spin Cycle kennelm Appliances 1 02-10-2008 02:38 PM
washer spin cycle seems wrong markm Appliances 5 01-04-2008 01:10 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.