Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Appliances

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-06-2013, 06:14 PM   #1
*
 
Join Date: Oct 2012
Location: Fort Wayne, Indiana
Posts: 260
Share |
Question

GE Washer - Drum and agitator seem stuck together


Hi all,

My stepson has a GE WJRE5550 clothes washer and the agitator doesn't operate properly.

The washer goes through all the cycles, but when it should be just sloshing the agitator the drum moves too - thus not properly agitating.

When we popped the front there is a little circuit board down low on the right side of the mechanism and the light on it flashes four times, then pauses, then flashes four times, etc.

Anybody have any idea of what the problem might be?


Last edited by imautoparts; 06-06-2013 at 07:42 PM. Reason: edit - updated/correct model number
imautoparts is offline   Reply With Quote
Old 06-06-2013, 06:39 PM   #2
*
 
Join Date: Oct 2012
Location: Fort Wayne, Indiana
Posts: 260
Default

GE Washer - Drum and agitator seem stuck together


According to a GE fault code sheet I found online the four flashes should mean:

"CHECK MODE SHIFT CIRCUIT FAIL"

Followed by the instructions to check the mode shifter coil.

What is the mode shifter coil, what does it look like and where approximately might I find this in the washer?

imautoparts is offline   Reply With Quote
Old 06-06-2013, 07:06 PM   #3
Member
 
Join Date: Nov 2011
Location: Hartfield VA
Posts: 26,328
Default

GE Washer - Drum and agitator seem stuck together


That model # does not come up.
http://www.repairclinic.com/RepairHe...-won-t-agitate
__________________
When posting in forums, letting us know your location will help others give better feedback/advice/solutions to your questions
joecaption is online now   Reply With Quote
Old 06-06-2013, 07:37 PM   #4
*
 
Join Date: Oct 2012
Location: Fort Wayne, Indiana
Posts: 260
Default

GE Washer - Drum and agitator seem stuck together


Hey Joe,

Seems you always help me out. Sorry I typed the model # wrong.

It is a WJRE5550KZWW.
imautoparts is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.