DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Appliances (http://www.diychatroom.com/f47/)
-   -   GE Profile Washer Model WPRE6100G0WT neither agitates nor spins (http://www.diychatroom.com/f47/ge-profile-washer-model-wpre6100g0wt-neither-agitates-nor-spins-63880/)

tammy2006 02-07-2010 07:03 PM

GE Profile Washer Model WPRE6100G0WT neither agitates nor spins
 
I have a GE Profile Washer Model WPRE6100G0WT. The washer gets the power/display but neither agitates nor spins however it drains fine (separate motor). I have done some troubleshoot and below are the tests & results:

Lid safety switch (magnet type) was tested and OK.
Fuse on neutral line was tested and fine
Field service mode was set and tested with no errors on the result
120V power are present at the inverter (pin 5 & 6 of C2 connector)
I have tried reset the inverter (Open/Close lid 5 time in 10 seconds, 6 times in 12 seconds, 7 times Ö) but they did not help
I donít see and blink on the converter board
Does anyone have any idea of what may be wrong? Does the motor went bad? I can buy the motor for about $160 but I am afraid it wonít fix the problem (some articles say the bad mode shifter will cause no blink on the inverter)
This unit is less than 3 years old, does anyone by chance know the warranty length for this model (GE Profile Washer Model WPRE6100G0WT)

Thank you

gregzoll 02-08-2010 08:16 PM

Transmission is most likely shot. If they cover under more then a 1 year warranty, contact the manufacturer. If not, and you need to get fixed immediately, and it is the said part http://www.repairclinic.com/Applianc...0WT-%3d%3dc239

The warranty info will be on GE's website.

tammy2006 02-08-2010 08:32 PM

gregzoll,

Thanks for your response, I suspected either the inverter or the mode shifter (transmission). Since there is no blink on the inverter & the inverter is easier to be replaced, I went ahead and ordered the inverter and it's on the way. If the inverter does not fix it I'll try the new transmission (mode shifter).
I'll keep the board updated. Thanks again for your help.

gregzoll 02-09-2010 12:20 PM

If it is not the inverter, follow the directions for returning it back to repairclinic. I had the transmission go out on our washer, and only thing I hated, was that I could not send the old one back as a core return, so just tossed it in a metal recycling bin.

tammy2006 02-13-2010 01:25 PM

The motor/inveter was the problem. Replaced it and it works like a charm. Thanks for all the input.

gregzoll 02-13-2010 01:33 PM

Isn't it great when you fix something, and you did not have to pay the repair guy to come in and muck up your house.


All times are GMT -5. The time now is 02:00 PM.


Copyright © 2003-2014 Escalate Media LP. All Rights Reserved