Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Appliances

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-04-2011, 09:12 PM   #1
Newbie
 
Join Date: Feb 2011
Posts: 2
Share |
Default

Frigidarie ice & water despensor problem


Hey guys I have a Frigidaire SXS model #FRS6LC8FS4 . I have changed the water filter several time in the last 2 weeks because I can change it and within a few days the water isn't coming out and the ice maker stops making ice. I decided to bypass the factory filter and add a larger behind the fridge filter so I got a union and cut out the filter. Since I have done this the ice is making and water is flowing.
The problem is if I push water, I get water. If i push ice, I still get water, not a leek, but like the solenoid is picking up and water is at full pressure. The ice auger isnít even spinning but the little flap is picking up.
Iím at a lost as I didnít mess with anything electrical, anyone have any ideas?

roadwild17 is offline   Reply With Quote
Old 02-05-2011, 08:39 AM   #2
#1 HAWKEYE FAN
 
hardwareman's Avatar
 
Join Date: Oct 2010
Posts: 1,522
Default

Frigidarie ice & water despensor problem


where exactly did you cut these lines at and bypass the filter, I think maybe you did more than bypass the filter. You'll have to post a picture. What you need to do is put it back the way it was, now try it and see what happens.

hardwareman is offline   Reply With Quote
Old 02-05-2011, 10:49 AM   #3
Newbie
 
Join Date: Feb 2011
Posts: 2
Default

Frigidarie ice & water despensor problem


I bypassed behind the water filter in the top of the fridge, just unconected fitting that the water filter snaps into and put the union there.

I put everything back the way it was (filter in place) and there was no water coming out for both the water and ice.
roadwild17 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil fired furnace and hot water heater question steveinpa Plumbing 3 08-10-2010 08:42 AM
water borehole question joeuser General DIY Discussions 2 04-18-2010 10:33 PM
Well Water snuggles2010 Plumbing 3 04-13-2010 01:36 PM
How Do I Properly Shock Chlorinate a Water Softner classicflytyer Plumbing 5 07-14-2009 12:15 AM
Low Hot Water Pressure btennant Plumbing 4 12-09-2008 09:31 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.