DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Appliances (http://www.diychatroom.com/f47/)
-   -   Diagnosing kenmore fridge issue (http://www.diychatroom.com/f47/diagnosing-kenmore-fridge-issue-185744/)

jahertz 08-22-2013 03:37 PM

Diagnosing kenmore fridge issue
 
Hello, I have a 10 year old Kenmore Coldspot side-by-side fridge/freezer. The unit stopped cooling after emitting three or four clicks, like the thermostat was kicking in and out. So I installed a new thermostat. This did not help.
Current situation: Motor runs, but does not cool.
What is my next step to diagnose this problem?

rossfingal 08-22-2013 04:18 PM

This should probably be moved to the "Appliance", sub-forum.

jahertz 08-22-2013 04:24 PM

Sorry, thought it would be a repair rather than an improvement. Is there a way to delete or move thread?

beenthere 08-22-2013 04:32 PM

Click on the red circle with the exclamation mark in it. that is the report post button. Then ask that the thread be moved. And we will move it for you. Which I already did.

Good luck with your fridge.

joecaption 08-22-2013 05:36 PM

Going to need the model #.

jburchill 08-22-2013 05:38 PM

must be a kenmore thing....mine does it too...still runs and everything is cool in the fridge. I just try to ignore it. My fridge is about 3 years old with the freezer on top.

joecaption 08-22-2013 05:46 PM

What does not cool? The freezer, the fridge, both?

hardwareman 08-22-2013 06:30 PM

clicking noises would indicate the compressor relay trying to start the compressor. Either you have a bad compressor or a bad relay, best bet is the relay. $25 part.


All times are GMT -5. The time now is 05:18 AM.