Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > Appliances

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-15-2013, 08:27 AM   #1
Member
 
Join Date: Dec 2011
Posts: 86
Rewards Points: 0
Share |
Default

2 back burners not igniting


I have an Amana gas range arg7102w and the 2 back burners are not igniting no spark on those two. I am getting the clicking sound. Can this be to both igniters being bad or is it the spark module. I'm leaning to buy just one igniter at 13.27 ea. to see if that works vs the spark module at 40.78 any suggestions would help. Is it possible to test those igniters, the continuity on them
Thanks


Last edited by GRed; 10-15-2013 at 08:38 AM.
GRed is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Back to back / in series toilets captmorgan Plumbing 7 10-21-2012 10:22 PM
Whirlpool Kitchen Range - No heat from coil burners (all) or bake & broil elements justplumducky Appliances 2 10-15-2012 09:31 PM
Putting carpet back xandrew245x Flooring 1 09-19-2012 08:57 AM
Furnace burners will shut off after 10 mins Liberator HVAC 10 01-20-2012 10:23 AM
Burners won't all light Vern Clanton HVAC 9 12-28-2011 04:38 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.