Go Back   DIY Chatroom Home Improvement Forum > Do It Yourself > Automotive Repairs

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-26-2010, 10:11 PM   #1
liscenced electrician
 
Join Date: Jul 2008
Location: Oregon coast
Posts: 983
Share |
Default

wont run after doing head gasket


Just finished up doing a head gasket on a 94 3.4l v6 camaro. After we got it all back together and tried to start the car, it ran absolutely terrible. Shook really bad and didn't want to idle. We double, triple and quadruple checked the firing order and everything is in the right order. Started pulling spark plug boots off and when we pulled the #3 cylinders spark plug boot off it ran the same without that cylinder. We pulled that cylinders spark plug, put the boot on the spark plug and touched the electrode to ground and its getting spark. My buddy thinks its that cylinders injector. The exhaust is smoking some and smells like unburned fuel.

my questions are
1: Would it run as rough as it is with only 1 cylinder not firing?
2: Any ideas of what i should try?

jimmy21 is online now   Reply With Quote
Old 09-27-2010, 06:53 AM   #2
DIY Hack
 
Mr Chips's Avatar
 
Join Date: Mar 2008
Location: Location, Location
Posts: 1,302
Default

wont run after doing head gasket


Quote:
Originally Posted by jimmy21 View Post
2: Any ideas of what i should try?
If your exhaust smells like gas i would check MAF and O2 sensors

__________________
Those who can, do...
Those who can't criticize on the internet
Mr Chips is offline   Reply With Quote
Old 09-27-2010, 07:01 AM   #3
Member
 
47_47's Avatar
 
Join Date: Sep 2007
Location: Springville, NY
Posts: 1,448
Default

wont run after doing head gasket


Try swapping the plugs and then the injectors, see if the miss follows either. Make sure you lube the injector 'o' rings with engine oil when installing. If no change do a compression and a cylinder leak down test.
__________________
What we've got here is... failure to communicate. Some men you just can't reach. So you get what we had here last week, which is the way he wants it... well, he gets it.
47_47 is offline   Reply With Quote
Old 09-27-2010, 08:27 AM   #4
Member
 
Join Date: Sep 2009
Location: BC, Canada
Posts: 249
Default

wont run after doing head gasket


Any chance the dist is 180deg off?
burnt03 is offline   Reply With Quote
Old 09-27-2010, 01:11 PM   #5
liscenced electrician
 
Join Date: Jul 2008
Location: Oregon coast
Posts: 983
Default

wont run after doing head gasket


Quote:
Originally Posted by burnt03 View Post
Any chance the dist is 180deg off?
it doesn't have a distributor. It uses coil packs



today i pulled all the spark plugs out and half of them looked wet and fouled and so i replaced those and it ran a tiny bit better. It would at least idle, but still VERY rough. Any ideas what i should try?


Could bad injectors make it foul plugs? Don't bad injectors make it starve for fuel?
jimmy21 is online now   Reply With Quote
Old 09-27-2010, 01:52 PM   #6
DIY Hack
 
Mr Chips's Avatar
 
Join Date: Mar 2008
Location: Location, Location
Posts: 1,302
Default

wont run after doing head gasket


Quote:
Originally Posted by jimmy21 View Post



today i pulled all the spark plugs out and half of them looked wet and fouled and so i replaced those and it ran a tiny bit better. It would at least idle, but still VERY rough. Any ideas what i should try?


Could bad injectors make it foul plugs? Don't bad injectors make it starve for fuel?
wet plug can be a sign of a coil not firing. leaking injectors could cause wet plugs i'd imagine
__________________
Those who can, do...
Those who can't criticize on the internet
Mr Chips is offline   Reply With Quote
Old 09-27-2010, 03:16 PM   #7
nap
You talking to me?
 
nap's Avatar
 
Join Date: Dec 2007
Location: sw mi
Posts: 5,407
Default

wont run after doing head gasket


Quote:
Originally Posted by jimmy21 View Post
Don't bad injectors make it starve for fuel?
not if they are stuck open. Then they spray when they aren't supposed to.
nap is offline   Reply With Quote
Old 09-27-2010, 05:21 PM   #8
liscenced electrician
 
Join Date: Jul 2008
Location: Oregon coast
Posts: 983
Default

wont run after doing head gasket


Quote:
Originally Posted by nap View Post
not if they are stuck open. Then they spray when they aren't supposed to.

on half the cylinders?
jimmy21 is online now   Reply With Quote
Old 09-27-2010, 05:55 PM   #9
the Musigician
 
DangerMouse's Avatar
 
Join Date: Jul 2008
Location: I'm right here!
Posts: 10,404
Default

wont run after doing head gasket


I had a similar problem.... it was the coil pack.

DM
__________________
[SIGPIC][/SIGPIC]Click here to see some of my original magic tricks and trick boxes!
DangerMouse is offline   Reply With Quote
Old 09-27-2010, 06:30 PM   #10
nap
You talking to me?
 
nap's Avatar
 
Join Date: Dec 2007
Location: sw mi
Posts: 5,407
Default

wont run after doing head gasket


Quote:
Originally Posted by jimmy21 View Post
on half the cylinders?
it was merely an answer to the question asked. if it is applicable or not here, I made no commitment.

as DM stated, I would look to the coils.
nap is offline   Reply With Quote
Old 09-27-2010, 06:43 PM   #11
liscenced electrician
 
Join Date: Jul 2008
Location: Oregon coast
Posts: 983
Default

wont run after doing head gasket


i don't think its the coil pack because it was working before and we tested to see if they are sparking.

I've decided its probably fuel injectors crossed up. This would completely make sense and completely possible from when we put them on that we didn't get them right. We basicly made an educated guess on where they went. Problem is now i don't know where to find which injectors go where. I didn't find it in the haynes manual
jimmy21 is online now   Reply With Quote
Old 09-27-2010, 07:48 PM   #12
nap
You talking to me?
 
nap's Avatar
 
Join Date: Dec 2007
Location: sw mi
Posts: 5,407
Default

wont run after doing head gasket


Quote:
Originally Posted by jimmy21 View Post
i don't think its the coil pack because it was working before and we tested to see if they are sparking.

I've decided its probably fuel injectors crossed up. This would completely make sense and completely possible from when we put them on that we didn't get them right. We basicly made an educated guess on where they went. Problem is now i don't know where to find which injectors go where. I didn't find it in the haynes manual
what do you mean; you mixed them up. the injectors are the same. If you mean the wires that connect to them, that's different.

are the wire colors going to all injectors the same?
nap is offline   Reply With Quote
Old 09-27-2010, 10:35 PM   #13
liscenced electrician
 
Join Date: Jul 2008
Location: Oregon coast
Posts: 983
Default

wont run after doing head gasket


i ended up finding cylinders marked on the injector wires and they were correct

I took it to an auto mechanic. He took 1 look at it and swore the plug wires were totally farked up. He switched 2 and it all of the sudden it would idle. He said 2 more are still crossed. Doesn't make sense to me, because we traced those wires out at least 5x. But if he can make it run smoothly, more power to him

jimmy21 is online now   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clipped Head v. Full Round Head Nails RickT Carpentry 10 11-18-2010 09:00 AM
Handheld shower in addition to fixed head OnTheGo Plumbing 4 03-24-2010 11:31 PM
Head Gasket Leaking pjm Automotive Repairs 11 01-25-2010 07:10 AM
Bad head gasket on 98 civic? dbldee20 Automotive Repairs 5 02-19-2009 07:14 AM
Head gasket? DIY? 98 grand prix 3800 papashaq Automotive Repairs 3 03-18-2007 08:38 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.