Go Back   DIY Chatroom Home Improvement Forum > Do It Yourself > Automotive Repairs

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-26-2010, 10:03 AM   #1
Newbie
 
Join Date: Sep 2010
Posts: 4
Rewards Points: 0
Share |
Default

what happened to my engine?????


while driving My 99 expedition i heard a "pop" from under the hood then the engine started to sound like a 2 cylinder john deere tractor sucking air. It has either a 5.1 or 5.4 Triton engine, can't remember which and vehicle is sitting at garage waiting for it to open Monday morning. I was able to drive it about 40 miles to the garage. what happened??

kbfarm is offline   Reply With Quote
Old 09-26-2010, 12:11 PM   #2
Safe, Most of the Time!!
 
brokenknee's Avatar
 
Join Date: Dec 2008
Location: MN
Posts: 652
Rewards Points: 0
Default

what happened to my engine?????


My guess would be you stripped a spark plug. Same thing happened to me a few years back. I changed plugs and did not use a torque wrench. The truck was fairly new at the time so I brought it to the shop and had them pull off both heads and put inserts in. If I remember correctly it was about $2,000 to get it fixed. :-(

They do sell repair kits that do not require you to pull the head, but I planned on keeping my truck for some time so I chose the inserts.

__________________
"Clarity to Agreement" Dennis Prager

Picture/Photo Pitcher/Carafe ------- Where/Someplace Were/Be
brokenknee is offline   Reply With Quote
Old 09-26-2010, 01:19 PM   #3
Newbie
 
Join Date: Sep 2010
Posts: 4
Rewards Points: 0
Default

what happened to my engine?????


I haven't changed the plugs, in fact this truck has never had a tune-up in the 8 years we have had it. We have oil changes and grease jobs, but never a tune-up.
kbfarm is offline   Reply With Quote
Old 09-26-2010, 02:53 PM   #4
Safe, Most of the Time!!
 
brokenknee's Avatar
 
Join Date: Dec 2008
Location: MN
Posts: 652
Rewards Points: 0
Default

what happened to my engine?????


I don't know then, let us know what it is once you find out.
__________________
"Clarity to Agreement" Dennis Prager

Picture/Photo Pitcher/Carafe ------- Where/Someplace Were/Be
brokenknee is offline   Reply With Quote
Old 09-26-2010, 03:05 PM   #5
nap
You talking to me?
 
nap's Avatar
 
Join Date: Dec 2007
Location: sw mi
Posts: 5,407
Rewards Points: 0
Default

what happened to my engine?????


I still think it is a spark plug that popped out.


A simple way to determine that is look at them. Often times, they blow completely out of the hole. If they are all seemingly in place, starting it and listening near each plug (you won't have to get that close for this) would easily lead you to a spark plug that came loose.

due to the "pop", I would think it probably is not even setting in the hole anymore.
nap is offline   Reply With Quote
Old 09-26-2010, 03:33 PM   #6
Newbie
 
Join Date: Sep 2010
Posts: 4
Rewards Points: 0
Default

what happened to my engine?????


Our local garage will look at it tomorrow, I quit messing with engines when they did away with carbs and put so much anti-pollution crap under the hood that you can't find any room to do anything, I'll let you all know what it turned out to be. Thanks for the input.
kbfarm is offline   Reply With Quote
Old 09-26-2010, 05:56 PM   #7
Member
 
Join Date: Jul 2008
Location: NJ
Posts: 256
Rewards Points: 2
Default

what happened to my engine?????


Those engines are well known to have spark plugs popping out, and breaking off during removal.
rustyjames is offline   Reply With Quote
Old 09-26-2010, 06:13 PM   #8
Newbie
 
Join Date: Sep 2010
Posts: 4
Rewards Points: 0
Default

what happened to my engine?????


i have the same truck and when mine did that it needed a tuneup really bad but it was mostly those ports that clip onto the sparkplugs, cause that make/model don't have plug wires, and it cost around $400.00 parts were about $90.00 rest was labor
lynnster is offline   Reply With Quote
Old 09-26-2010, 08:14 PM   #9
Safe, Most of the Time!!
 
brokenknee's Avatar
 
Join Date: Dec 2008
Location: MN
Posts: 652
Rewards Points: 0
Default

what happened to my engine?????


Quote:
Originally Posted by lynnster View Post
i have the same truck and when mine did that it needed a tuneup really bad but it was mostly those ports that clip onto the sparkplugs, cause that make/model don't have plug wires, and it cost around $400.00 parts were about $90.00 rest was labor
Those"ports" are the coils. When the spark plug blows out it also breaks the little mounting ear of the coil. Each spark plug has its own coil, they are know for going bad. I purchase and 8 pack off e-bay for $80.00, much better than the $60.00 each from nappa, the dealer I think wanted $110.00 each (but could be wrong on that price it's been a while ago).

I got into a discussion with a guy at work who thinks you should only use OEM parts. My only responce to him was that I have had to replace four of my OEM coils and have not had to replace any of the aftermarket yet. I am sure if I keep the truck long enough I will, but so far so good.
__________________
"Clarity to Agreement" Dennis Prager

Picture/Photo Pitcher/Carafe ------- Where/Someplace Were/Be
brokenknee is offline   Reply With Quote
Old 09-28-2010, 01:24 PM   #10
Newbie
 
Join Date: Sep 2010
Posts: 4
Rewards Points: 0
Default

what happened to my engine?????


Well I heard from our mechanic a little while ago. He said that the number 7 plug shot out of the engine completely and the number 2 plug is loose. It is costing $900.00 to repair. I was informed by my wife that the number 2 plug had came out a couple of years ago while she was on her way to work, but the shop who worked on it back then had repaired it by the time she got off work so she never thought to tell me about the plug problem. The shop that is working on it now said that Ford has so much trouble with plugs coming out of those engines that they made a kit so they can repair it without pulling the heads. He said it would be ready tomorrow. I have had Ford vehicles for 38 years and I never heard of plugs coming out of the engine on them or any other vehicles for that matter. I am surprised that when the number 7 plug shot out that it did not go through the hood or the side of the fender because I can only imagine the force behind it when it went airborne.
kbfarm is offline   Reply With Quote
Old 09-29-2010, 07:17 PM   #11
Safe, Most of the Time!!
 
brokenknee's Avatar
 
Join Date: Dec 2008
Location: MN
Posts: 652
Rewards Points: 0
Default

what happened to my engine?????


Thanks for posting back and letting us know.
__________________
"Clarity to Agreement" Dennis Prager

Picture/Photo Pitcher/Carafe ------- Where/Someplace Were/Be
brokenknee is offline   Reply With Quote
Old 10-03-2010, 07:42 AM   #12
Newbie
 
Join Date: May 2009
Location: lovettsville,va
Posts: 16
Rewards Points: 0
Default

what happened to my engine?????


Yea I fix these all the time and the problem is that lack of threads to hold the plug in. I have also a 03 cobra that has spit out the number 7 plug. I always install the threaded insert to fix them. It's not like a helicoil since that looks more like a spring. The insert is more like a sleeve. The head has to be tapped to fit the sleeve them locktighted in place. I have never had on of the sleeves ever come out. Earlier someone had mentioned about the plug breaking off in the cylinder head, those are the newer style and those plugs are a 9/16 not a 5/8. And yea those are a pita since I always get the ones that breakoff. I usually put a sleeve in 10 minutes so labor is like 20 bucks and then the coil and the plug but yours is so much more because it's under the fuel pressure regulator and they most likley have to remove the rail because the tool to tap the head just barely fits in the hole and it's about 8 inches long and can't fit next to the rail.
BryantS is offline   Reply With Quote
Old 11-02-2010, 08:17 PM   #13
Member
 
Join Date: Jun 2010
Posts: 188
Rewards Points: 0
Default

what happened to my engine?????


Quote:
Originally Posted by brokenknee
My guess would be you stripped a spark plug. Same thing happened to me a few years back. I changed plugs and did not use a torque wrench. The truck was fairly new at the time so I brought it to the shop and had them pull off both heads and put inserts in. If I remember correctly it was about $2,000 to get it fixed. :-(

They do sell repair kits that do not require you to pull the head, but I planned on keeping my truck for some time so I chose the inserts.
Tritans love seizing plugs in the head. It is a not so fun job so yeah plan on keeping the truck awhile.

ianc435 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Snowblower engine problem TKE174NH General DIY Discussions 2 12-15-2009 08:18 AM
Small Engine Repair Two Lamentations General DIY Discussions 3 01-30-2009 02:10 PM
Kawasaki FE-350 11.5hp 4 stroke engine wings3630 Landscaping & Lawn Care 2 08-05-2008 06:08 AM
Engine Slowly Loses Power and Dies While Driving slickshift Automotive Repairs 16 01-15-2007 11:34 AM
Small engine problem rkhpapa General DIY Discussions 1 12-09-2006 08:00 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.