Go Back   DIY Chatroom Home Improvement Forum > Do It Yourself > Automotive Repairs

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-29-2013, 12:19 PM   #1
Member
 
Join Date: Jul 2013
Posts: 32
Share |
Default

spark issues


1987 dodge d150
I have replaced the ignition coil and the spark plugs have been changed, but there is still an intermittent spark problem. This truck won't start, I can crank for over an hour with no signs of ignition. Any suggestion would be greatly appreciated.

CocayneKille is offline   Reply With Quote
Old 07-29-2013, 12:42 PM   #2
Member
 
Join Date: Jul 2013
Posts: 32
Default

spark issues


Also, what other components contribute to getting electricity to the spark plugs?

CocayneKille is offline   Reply With Quote
Old 07-29-2013, 04:58 PM   #3
Member
 
Join Date: Jul 2011
Location: pa
Posts: 254
Default

spark issues


Spark plug wires, distributor cap and rotor. Stator underneath distributor cap and rotor.
toolaholic is offline   Reply With Quote
Old 07-29-2013, 05:53 PM   #4
Member
 
Bigplanz's Avatar
 
Join Date: Apr 2009
Location: Louisville KY
Posts: 516
Default

spark issues


Is there spark at each plug.
Bigplanz is offline   Reply With Quote
Old 07-29-2013, 09:15 PM   #5
Member
 
Join Date: Jul 2013
Posts: 32
Default

spark issues


There is no spark at all.
CocayneKille is offline   Reply With Quote
Old 07-29-2013, 10:07 PM   #6
Member
 
ukrkoz's Avatar
 
Join Date: Dec 2010
Posts: 566
Default

spark issues


bad dizzy.
bad ECM
bad wires
all of the above.
ukrkoz is offline   Reply With Quote
Old 07-30-2013, 01:21 AM   #7
Member
 
Join Date: Jul 2013
Posts: 32
Default

spark issues


I don't think that every wire would have spontaneously gone "bad" at the same time.
CocayneKille is offline   Reply With Quote
Old 07-30-2013, 08:22 AM   #8
Member
 
Join Date: Jul 2011
Location: pa
Posts: 254
Default

spark issues


Starter? Ignition module if it has one?
toolaholic is offline   Reply With Quote
Old 07-30-2013, 08:31 AM   #9
Member
 
Join Date: Jul 2013
Posts: 32
Default

spark issues


It will crank and crank, but not make a sound like it is trying to fire. Doesn't the cranking mean the starter is working?
CocayneKille is offline   Reply With Quote
Old 07-30-2013, 08:33 AM   #10
Member
 
Join Date: Jul 2013
Posts: 32
Default

spark issues


Will have to look into the possibility of an ignition module issue, not sure if it has one.
CocayneKille is offline   Reply With Quote
Old 07-30-2013, 10:20 PM   #11
Member
 
ukrkoz's Avatar
 
Join Date: Dec 2010
Posts: 566
Default

spark issues


http://www.ifitjams.com/starting.htm

Have at it. You either do not have fuel, or do not have spark, or fuel and spark, or plugs are fouled bad with fuel, result of having too much fuel.
If it cranks, then starter works. I had a car, Eclipse, where all 4 wires went bad.
So if starter works, it's either spark or fuel. Or both, which is ECM. As it controls BOTH.
Follow the flow chart for starters.
ukrkoz is offline   Reply With Quote
Old 07-31-2013, 12:15 AM   #12
JOATMON
 
ddawg16's Avatar
 
Join Date: Aug 2011
Location: S. California
Posts: 7,079
Default

spark issues


87? Then it still has a resistor for the ignition....

Back to basics......

Use a voltmeter and measure on the Pos side of the coil. With the ignition on you should have about 12v. If not, start going backwards.

And....tell us what you did before you got the start problem.

BTW....if you can crank for an hour and nothing happens....this is not an intermittent starting problem...this is a NO START problem.
__________________
"The dream is free but the hustle is sold separately."

My 2-Story Addition Build in Progress Link ... My Garage Build Link and My Jeep Build Link
ddawg16 is offline   Reply With Quote
Old 07-31-2013, 12:35 AM   #13
Member
 
Join Date: Jul 2013
Posts: 32
Default

spark issues


Lol I say this issue is intermittent because everyday it starts. Sometimes it will start with the first or two, other times in the same day it will crank for long periods with no sound like it is trying to fire. Also, I don't believe I mentioned that sometimes it will run fine for the 5 to 10 then it will start having pop back (most irritating when trying to go up a highway hill, no enough constant power to gain any speed while it is popping back)
CocayneKille is offline   Reply With Quote
Old 07-31-2013, 12:46 AM   #14
Member
 
Join Date: Jul 2013
Posts: 32
Default

spark issues


This truck is fairly new to me, I have not done anything to it that isn't mentioned on here (I don't think I have anyways). The first couple weeks there was no sign of any issues with this truck. Then one day on my lunch break, I get out to the truck and try to start it, did not have any luck for that entire hour. Some days it fires with no sign of an issue, other days, as stated several times now, it doesn't seen to want to fire for extended periods of time. My brother used his spark tester and we have got a definitive answer that, while it is having this issue, there is no spark. I'm 100% convinced that the issue is not fuel related because I have replaced the fuel pump and filter. I have pumped the pedal enough to where I can angel the gas, so I no there is fuel getting to the engine.
CocayneKille is offline   Reply With Quote
Old 07-31-2013, 12:52 AM   #15
Member
 
Join Date: Jul 2013
Posts: 32
Default

spark issues


If there is something more on the information side that could help you help me diagnose this truck, let me know what else I might be able to provide. Also, if the sentences seem unorganized or incomplete, I blame my phones auto-correct. It is annoying sometimes.

CocayneKille is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lots of issues - before staining concrete catchacold Flooring 7 11-25-2011 08:07 AM
water supply issues (sediment/rust/blockages) hockeytown9 Plumbing 7 07-23-2010 11:29 PM
Spray foam - code issues? upinsmoke Building & Construction 1 05-10-2010 07:47 PM
Briggs and Stratton Murray lawn mower issues golfer2b Landscaping & Lawn Care 3 08-01-2008 09:42 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.