DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Automotive Repairs (http://www.diychatroom.com/f46/)
-   -   My saturn shakes really bad while idling?? (http://www.diychatroom.com/f46/my-saturn-shakes-really-bad-while-idling-12178/)

timthetoolman 10-07-2007 07:25 PM

My saturn shakes really bad while idling??
 
Question for you folks.. I have a 96 saturn and recently in the last couple months, the motor shakes very bad while idling in drive. If i switch it to neutral it stops. As soon as i hit the gas it also stops. Hmmm. I already tried switching spark plugs and wires with no luck. My buddy said it maybe a motor mount. But wouldnt it shake bad than also when i step on the gas. I dont have much cash to put into it...but if i find out the exact prob i think i can do some research and do the repair myself. Any ideas?

sestivers 10-08-2007 12:09 AM

To me, it sounds like a fuel problem. The first thing I would investigate is whether the fuel injectors and/or fuel filter are partially clogged. When you're at idle the system tries to send only a little bit of fuel and if there is any flow restriction it will not get enough fuel into the cylinder to maintain the engine properly, thus the rough engine operation and vibration. As you speed up the engine, the system sends more fuel and most of it will get past the clogs, so it will be less noticeable but still not get as much fuel as there should be. When you're in neutral, there is less load on the engine and it would not need as much fuel.

At the higher RPMs does it seem that the car should have more power?

timthetoolman 10-08-2007 01:24 AM

um... it is a 1.9 so it can be kinda hard to tell. lmao. No actually it has seemed to lose power since i got it a couple years ago. I just put injector cleaner in it and revved it on the highway for awhile. Ill see if that makes a difference. Also changed the air filter...wasnt too bad. How would i check an injector? Could it be an egr valve?

timthetoolman 10-08-2007 01:25 AM

oh this is gonna sound like a stupid question. how would i go about changing the fuel filter? i dont think its ever been done.

Clutchcargo 10-08-2007 07:26 AM

Quote:

Originally Posted by timthetoolman (Post 66802)
Question for you folks.. I have a 96 saturn and recently in the last couple months, the motor shakes very bad while idling in drive. If i switch it to neutral it stops. As soon as i hit the gas it also stops. Hmmm. I already tried switching spark plugs and wires with no luck. My buddy said it maybe a motor mount. But wouldnt it shake bad than also when i step on the gas. I dont have much cash to put into it...but if i find out the exact prob i think i can do some research and do the repair myself. Any ideas?

It sounds like you have a vacuum leak someplace. Go through and check all hoses for lose or cracks.

47_47 10-08-2007 09:05 AM

Check the torque axis mount. If it is sagged, you will have metal to metal contact and engine vibration at idle will be transmitted to the body. This is the motor mount on top by the timing cover.

47_47 10-08-2007 09:13 AM

Another area to check is the ECT. These were known to cracking and cause all kinds of driveability problems. This is on the back of the head. Also check the wire to the sensor, these are also noted to corrode. I used to be a Saturn 'A' tech for 9 years.
Mike

rcramer7 10-03-2008 08:59 PM

saturn idle vibe
 
motor mounts! I know this post is old...Maybe a year ago it was normal to make random guesses and act like you know what you're talking about?

dnto303@yahoo.com 10-25-2008 10:22 PM

sounds like a vacuum leak somewhere, vacuum lines or maybe an intake gasket

MgMopar 10-26-2008 08:52 AM

I guess I would start by asking for other symptom like is the check engine light on?? If it is the computer may have store what it sees as a problem. Also you stated the idle is rough. Do you know at what speed is it idling if a IAC is working incorrect you idle could be as low as 400 and yes it would be rough that low but not because of a misfire. Just because of too low a speed.

I am guessing since the post you have had it fixed and if so post what was found for others.

If now let us know if the check engine light is on?
What the idle speed actually is?
Are you loosing any fluids like antifreeze or oil?
Are there any noises along with the rough idle?
Has you mileage changed?
Any smoke or unusual smells from the exaust?

wus up wus up 06-30-2009 09:48 PM

Re: To Idling
 
hey timthetoolman, I had a similar problem with my Saturn. It is the motor mount. my Saturn's motor mount's cushioning was apparently wearing away. a new mount costs about $80. good luck with that

allisonh 07-21-2009 12:25 AM

i am having the same problem that you are having plus dark exhaust. i changed the plugs checked the hoses. checked the wires. i thought i might check the air intake sensor but i dont know where to find it. or how to replace the fuel injectors which i would like to do. i also thought i should check the piston rings but i dont know how to do that. i have a 1990 240 dl volvo. very many miles. too many, l think ..but it was running fine and poof it smokes and idles like a dragon with chills. oh and it runs hot and cold. i replace the temp. gage but that didnt do anything.

macro01 08-11-2009 06:02 AM

i guess you need to replace the motor mount bushing

joey219 08-23-2009 01:22 AM

heating problem on a 92 saturn sc
 
my 92 Saturn SC was heating up real bad and it was the thermostat. i replaced that then on the radiator it had a 18 psi cap but its supposed to have a 15 psi and i switched it but now when I'm on a highway over 60 mph it will slowly start going over the half line of the temperature. when it does go over i will turn on the heater in the car & it will start to cool down slowly. its almost ready to go, but there is something still wrong.


thanks allot guys

joey219

watts420 12-04-2009 10:38 PM

yes i have this problem with my 2000 saturn. motor shakes real bad and especially the steering wheel vibrates real bad.no warning lights on. leaking antifreeze down towards the bottom front of the motor. seems like i am getting bad gas milage and exaust smells funny. idle's fine just rough. im thinking vaccum leak somewhere. what could be the cause for the antifreeze leaking.


All times are GMT -5. The time now is 05:00 PM.