DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Automotive Repairs (http://www.diychatroom.com/f46/)
-   -   Ford Ranger 96 heater (http://www.diychatroom.com/f46/ford-ranger-96-heater-124559/)

bostonjeff 11-25-2011 12:29 PM

Ford Ranger 96 heater
 
the heater works, but every couple of minutes while the heater is on the a/c pump under the hood kicks on and off.

any suggestions?

thanks
Jeff

Marty1Mc 11-25-2011 12:49 PM

That may be normal. I have one vehicle that the AC runs unless it's turned off. It helps pull moisture out of the air, defog the windows faster and keep them from fogging.

ukrkoz 11-25-2011 03:06 PM

considering Mazda had many of its fingers in Rangers, every time you have blower selector on defrost/defog, even partially, it should automatically engage a/c, for reasons described by M1MC. On some makes, it can be over ridden with specific climate control button combinations, but Ranger's climate control is so primitive I doubt it can be done.

cjm94 11-25-2011 05:21 PM

Yes that is normal on defrost on all fords for sure. And every other make I have worked on. I work at a ford dealer now so don't see many of the other makes anymore.

Evstarr 11-25-2011 05:54 PM

Same on every Chrysler and chevy I've ever owned.

ukrkoz 11-25-2011 07:20 PM

well, well, well... it's not really same on every car one ever owned. It is quite a new idea, not all cars have this feature, and older cars don't. not sure when the fade started though. definitely not in 95 and younger.

oh, and to make it more inetersting, on every car I know has this feature, a/c light comes up when a/c kicks in in defrost mode. My 2000 Silverado - nope. just does. no lights.

Marty1Mc 11-25-2011 08:12 PM

Quote:

Originally Posted by ukrkoz (Post 778913)
well, well, well... it's not really same on every car one ever owned. It is quite a new idea, not all cars have this feature, and older cars don't. not sure when the fade started though. definitely not in 95 and younger.

oh, and to make it more inetersting, on every car I know has this feature, a/c light comes up when a/c kicks in in defrost mode. My 2000 Silverado - nope. just does. no lights.

Actually, the car of mine that has it is my 1990 300zx. I think it was pretty rare, though.

iamrfixit 11-25-2011 09:17 PM

I have owned Ford, GM and Dodge, from the mid 70's to current. Every vehicle that I have ever owned cycled the AC compressor with the defroster.

Evstarr 11-26-2011 01:25 AM

Kind of funny that you have an indicator light. My current 02 dodge doesn't. But you can most definitely tell of you have the trip computer display set to current mpg. Lol


All times are GMT -5. The time now is 12:45 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved