DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Automotive Repairs (http://www.diychatroom.com/f46/)
-   -   Ford Contour LX P0171 (http://www.diychatroom.com/f46/ford-contour-lx-p0171-121163/)

JJboy 10-24-2011 03:22 PM

Ford Contour LX P0171
 
This code shows up for the past 2 years. Car is running great. During this time, I have replaced O2 sensor, clean MAF sensor, smoke test with no leak. No one are able to find what is causing this f**** code to come up.


I used the OBDCOM software to save the sensors when I was driving the car. Please let me know if you cold find any problem. Thanks

http://www.youtube.com/watch?v=9X6QcqFz9p0

Maintenance 6 10-24-2011 03:32 PM

You don't have a vacuum hose leaking somewhere, do you? I had a vac hose come off of a defroster damper once that caused a lean engine code.

JJboy 10-24-2011 03:43 PM

I used a smoke machine and I couldn't find any leak. Also another mechanic did the same test. I will check the defroster damper....

Maintenance 6 10-24-2011 03:45 PM

While you are doing the test, switch the AC/heater controls all around. There are at least 2 vacuum controlled dampers.

JJboy 10-24-2011 03:55 PM

1 Attachment(s)
Quote:

Originally Posted by Maintenance 6 (Post 755842)
While you are doing the test, switch the AC/heater controls all around. There are at least 2 vacuum controlled dampers.

these????

cjm94 10-24-2011 05:56 PM

Check for cracked boots on any breather tubes on the valve covers. This will cause unmetered air from the maf sensor and not cause driveability issues.

Maintenance 6 10-25-2011 06:53 AM

Quote:

Originally Posted by JJboy (Post 755849)
these????

Yeah that's what they look like.

Mack daddy 10-31-2011 08:47 PM

Quote:

Originally Posted by Maintenance 6

Yeah that's what they look like.

Last but least the one thing that most of the time that causes this code with idle search. Would be the mass air flow sensor.. Check the air fuel correction with the 0/2 sensors.. I'm sure you will find the problem will be the MAF.. It will need to be replaced..


All times are GMT -5. The time now is 10:55 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved