Go Back   DIY Chatroom Home Improvement Forum > Do It Yourself > Automotive Repairs

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-06-2013, 03:30 AM   #1
Member
 
Join Date: Jan 2013
Posts: 217
Share |
Default

99 ford expedition


Have this SUV starts up first thing in the morning no problem, when driving it then shut it off? It has a long delay on starting, what is this I am afraid starter will go, it's almost like it needs priming?? Help

bostonwindows30 is offline   Reply With Quote
Old 12-06-2013, 06:34 AM   #2
Master General ReEngineer
 
Bondo's Avatar
 
Join Date: Dec 2007
Location: Chaumont River, Ny.
Posts: 3,682
Default

99 ford expedition


Ayuh,.... What motor is in it,..??

What have ya done to find the problem,..??

Bondo is offline   Reply With Quote
Old 12-06-2013, 06:37 AM   #3
Member
 
Join Date: Jan 2013
Posts: 217
Default

99 ford expedition


V8 triton 5.4 motor I think it might be the crank shaft sensor????? I don't know??
bostonwindows30 is offline   Reply With Quote
Old 12-06-2013, 01:09 PM   #4
World's Tallest Midget
 
Mort's Avatar
 
Join Date: Nov 2008
Location: Twisp, WA
Posts: 712
Default

99 ford expedition


Are you getting any trouble codes?
Mort is offline   Reply With Quote
Old 12-06-2013, 01:16 PM   #5
Member
 
Join Date: Jan 2013
Posts: 217
Default

99 ford expedition


No codes
bostonwindows30 is offline   Reply With Quote
Old 12-06-2013, 01:17 PM   #6
Member
 
Join Date: Jan 2013
Posts: 217
Default

99 ford expedition


Crank censor?
bostonwindows30 is offline   Reply With Quote
Old 12-06-2013, 04:49 PM   #7
World's Tallest Midget
 
Mort's Avatar
 
Join Date: Nov 2008
Location: Twisp, WA
Posts: 712
Default

99 ford expedition


Its hard to recommend replacing it if you aren't getting a code. Does the starter act like its struggling, or is it cranking at a good speed but not firing?
Mort is offline   Reply With Quote
Old 12-06-2013, 04:57 PM   #8
Member
 
Join Date: Jan 2013
Posts: 217
Default

99 ford expedition


No struggle just takes double the time to turn over
bostonwindows30 is offline   Reply With Quote
Old 12-07-2013, 12:04 PM   #9
Member
 
Oso954's Avatar
 
Join Date: Jun 2012
Location: Northern Calif.
Posts: 1,509
Default

99 ford expedition


When was the last time you changed the fuel filter ?
Oso954 is offline   Reply With Quote
Old 12-07-2013, 12:53 PM   #10
Member
 
ukrkoz's Avatar
 
Join Date: Dec 2010
Posts: 566
Default

99 ford expedition


Quote:
Originally Posted by bostonwindows30 View Post
Have this SUV starts up first thing in the morning no problem, when driving it then shut it off? It has a long delay on starting, what is this I am afraid starter will go, it's almost like it needs priming?? Help

1. Air leak somewhere. Metal expands from heat, gaps open, and mixture turns lean, preventing start up.
2. Just the opposite. Leaking injector. Floods hot engine causing no start.

No telling from this side. You need to pull plugs out and investigate for signs of lean or flooded burn. Which, in my opinion, you need to check your plugs one way or another.

Failing coolant temp sensor is known but well forgotten culprit to starting issues.

http://autorepair.about.com/cs/troub...042603a_02.htm

http://www.underhoodservice.com/Arti...omplaints.aspx

ukrkoz is offline   Reply With Quote
The Following User Says Thank You to ukrkoz For This Useful Post:
Windows on Wash (12-09-2013)
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
David is a Ford Guy now??? Bluwolf Off Topic 16 06-16-2013 08:54 PM
Ford Motor Company Posts Doc Holliday Off Topic 32 04-11-2013 02:24 AM
check suspension light 2000 expedition OpieGoneBad Automotive Repairs 1 01-03-2013 07:13 PM
Ford Expidition and F250 Door lock problem danrb007 Automotive Repairs 5 04-05-2011 07:35 PM
1997 ford expedition remote sgtrock Automotive Repairs 13 02-10-2009 07:53 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.