Go Back   DIY Chatroom Home Improvement Forum > Forum Support > Site Help and Suggestions

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-24-2010, 06:13 AM   #1
Member
 
Join Date: Dec 2008
Location: Wilmington, DE
Posts: 3,118
Share |
Default

What's up with site??


Since the site was redone, maybe a month or more ago, I am having problems with moving around the site, backing out. It often takes too long to get in/out, and things are loading, which I think are ads. I catch glimpses of www.ads, lots of doubleclick, etc. Or is it just me???

Just Bill is offline   Reply With Quote
The Following User Says Thank You to Just Bill For This Useful Post:
Tom Struble (05-26-2010)
Old 05-24-2010, 09:09 AM   #2
Member
 
Join Date: Jan 2009
Location: South of Boston, MA
Posts: 17,248
Default

What's up with site??


I don't see any of that
I do block a lot of ads - actually their domains in my Security settings

Scuba_Dave is offline   Reply With Quote
Old 05-25-2010, 03:27 PM   #3
Dorf dude...
 
shumakerscott's Avatar
 
Join Date: Jan 2008
Location: Grafenwoehr Germany
Posts: 1,733
Default

What's up with site??


I also seem to have a lag time in opening pages. I always thought the server was busy. My DSL connection is ripping on my side. dorf dude...
__________________
Today is only yesterdays tomorrow, Now get to work!
shumakerscott is offline   Reply With Quote
Old 05-25-2010, 08:04 PM   #4
Pro Flooring Installer
 
rusty baker's Avatar
 
Join Date: Feb 2009
Location: SW Missouri
Posts: 3,833
Default

What's up with site??


I have had the same problem as Justbill. Don't have that problem anywhere else either.
__________________
The ads in my post are there without my permission. I do not endorse any of the products.
Semi-Retired Installer
Installing since 1973
rusty baker is offline   Reply With Quote
Old 05-26-2010, 06:21 AM   #5
Member
 
Join Date: Dec 2008
Location: Wilmington, DE
Posts: 3,118
Default

What's up with site??


OK, it's not just me/my comp., thanks. And it is only on the site.
Just Bill is offline   Reply With Quote
Old 05-26-2010, 06:43 AM   #6
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 24,800
Default

What's up with site??


I was having a slow down problem on another site. It was certain ads. When certain ads would/were going to be displayed. I ran really slow.

Just had to re-enable my ad blocker. And have no problem with that site anymore.
Don't have any trouble here. So must have started using ad block in time.
beenthere is online now   Reply With Quote
Old 05-30-2010, 10:58 AM   #7
Member
 
Join Date: Aug 2006
Posts: 1,088
Default

What's up with site??


Hmm, I have having a similiar proble at times. There are times when I cannot back up a page. I have to click completely out by hitting the x in the corner which takes me offline, and I have to sign on again.

boman47k is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
This is a how to site, not a why I hate this product site Nathan Roofing/Siding 18 03-29-2014 02:32 PM
New to the site tverhoef Introductions 8 06-09-2011 10:09 AM
Great site...hello everyone Tsal Introductions 1 08-29-2009 10:52 PM
I found a wonderful site!! luvinlife Introductions 5 12-19-2008 08:00 PM
Deck at seasonal camp site... Spike99 Project Showcase 0 12-24-2007 03:09 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.