DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Site Feedback and Suggestions (http://www.diychatroom.com/f36/)
-   -   What's up with site?? (http://www.diychatroom.com/f36/whats-up-site-71952/)

Just Bill 05-24-2010 07:13 AM

What's up with site??
 
Since the site was redone, maybe a month or more ago, I am having problems with moving around the site, backing out. It often takes too long to get in/out, and things are loading, which I think are ads. I catch glimpses of www.ads, lots of doubleclick, etc. Or is it just me???

Scuba_Dave 05-24-2010 10:09 AM

I don't see any of that
I do block a lot of ads - actually their domains in my Security settings

shumakerscott 05-25-2010 04:27 PM

Lag
 
I also seem to have a lag time in opening pages. I always thought the server was busy. My DSL connection is ripping on my side. dorf dude...

rusty baker 05-25-2010 09:04 PM

I have had the same problem as Justbill. Don't have that problem anywhere else either.

Just Bill 05-26-2010 07:21 AM

OK, it's not just me/my comp., thanks. And it is only on the site.

beenthere 05-26-2010 07:43 AM

I was having a slow down problem on another site. It was certain ads. When certain ads would/were going to be displayed. I ran really slow.

Just had to re-enable my ad blocker. And have no problem with that site anymore.
Don't have any trouble here. So must have started using ad block in time.

boman47k 05-30-2010 11:58 AM

Hmm, I have having a similiar proble at times. There are times when I cannot back up a page. I have to click completely out by hitting the x in the corner which takes me offline, and I have to sign on again.


All times are GMT -5. The time now is 09:35 PM.