Site Seems To Be Running Slow Tonite ? - Site Feedback and Suggestions - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Forum Support > Site Feedback and Suggestions

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 01-18-2010, 10:28 PM   #1
Member
 
Join Date: Jan 2009
Location: South of Boston, MA
Posts: 17,248
Rewards Points: 2,000
Default

Site seems to be running slow Tonite ?


Tried rebooting...other sites are fine

Advertisement

Scuba_Dave is offline   Reply With Quote
Old 01-18-2010, 10:34 PM   #2
Member
 
jlhaslip's Avatar
 
Join Date: Dec 2009
Location: Canadian Rockies
Posts: 1,280
Rewards Points: 500
Default

Site seems to be running slow Tonite ?


seems okay to me

Advertisement

jlhaslip is offline   Reply With Quote
Old 01-18-2010, 10:51 PM   #3
" Euro " electrician
 
frenchelectrican's Avatar
 
Join Date: Apr 2006
Location: WI & France { in France for now }
Posts: 5,369
Rewards Points: 2,000
Default

Site seems to be running slow Tonite ?


Dave.,

As far you know I am moderator in other forum we did have few major quirks not too long ago but now seems running ok now.

But for this fourm it is not too bad but from time to time it get hung up me so all I did hit refresh button then it goes pretty good.

If I do see any other unuseal way I will let you know ASAP.

Merci,Marc
frenchelectrican is offline   Reply With Quote
Old 01-18-2010, 11:15 PM   #4
Member
 
Join Date: Jan 2009
Location: South of Boston, MA
Posts: 17,248
Rewards Points: 2,000
Default

Site seems to be running slow Tonite ?


Soon as I posted it to seemed to clear up....go figure
Scuba_Dave is offline   Reply With Quote
Old 01-18-2010, 11:18 PM   #5
" Euro " electrician
 
frenchelectrican's Avatar
 
Join Date: Apr 2006
Location: WI & France { in France for now }
Posts: 5,369
Rewards Points: 2,000
Default

Site seems to be running slow Tonite ?


Yeah someway it will clear up byitself.,

But not always the case but majorty of the time in this fourm I hardely see any hang up in here unless something got momentary traffic jam at the network server.

Merci,Marc
frenchelectrican is offline   Reply With Quote
Old 02-21-2010, 09:21 PM   #6
Member
 
Join Date: Jan 2009
Location: South of Boston, MA
Posts: 17,248
Rewards Points: 2,000
Default

Site seems to be running slow Tonite ?


Running slow again today
Scuba_Dave is offline   Reply With Quote
Old 02-21-2010, 09:26 PM   #7
" Euro " electrician
 
frenchelectrican's Avatar
 
Join Date: Apr 2006
Location: WI & France { in France for now }
Posts: 5,369
Rewards Points: 2,000
Default

Site seems to be running slow Tonite ?


mine is not too bad right now seems pretty good clip of speed now

Merci,Marc
frenchelectrican is offline   Reply With Quote
Old 02-21-2010, 09:58 PM   #8
Member
 
jlhaslip's Avatar
 
Join Date: Dec 2009
Location: Canadian Rockies
Posts: 1,280
Rewards Points: 500
Default

Site seems to be running slow Tonite ?


fine here

Advertisement

__________________
Quote:
Originally Posted by Bud Cline View Post
Go ahead and apply for a variance, those guys at City Hall can use a good laugh.
jlhaslip is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heat and Condenser running at same time emmark22 HVAC 2 01-12-2010 01:28 AM
Running Under ground wire Robbro137 Electrical 1 08-21-2009 06:11 PM
Attic Fan Runs Slow kcarrier Electrical 19 07-28-2009 09:57 PM
Site Plans for addition; Am i getting ripped off? RoninGT Remodeling 2 05-21-2007 06:35 PM
Site work question Jonny Homefixer Building & Construction 6 11-02-2006 09:43 AM




Top of Page | View New Posts