Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Forum Support > Site Help and Suggestions

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-22-2013, 10:32 AM   #1
Newbie
 
Join Date: Dec 2013
Location: Augusta, GA 30901 USA
Posts: 4
Share |
Default

lost post?


Hi,

I registered earlier today as a newbie. After clicking followup email to register I submitted my intro. Then I posted a new question under Home Repair. My write up took awhile, for example I had to logon again to attach/manage pictures. I submitted my post. But now I can't find it. Did my Home Repair question just go away?
notso99 is offline   Reply With Quote
Old 12-22-2013, 11:42 AM   #2
Mod
 
kwikfishron's Avatar
 
Join Date: Mar 2010
Location: Kansas (NCK)
Posts: 6,664
Default

lost post?


It looks like you lost the post. One tip is to type your post on a word possessor and then copy and paste it over here. That way if it happens again at least you have a copy.
__________________
A Picture Is Worth A Thousand Words
Especially In The DIY Chatroom
kwikfishron is online now   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Round metal lamp post DJM1955 General DIY Discussions 11 08-27-2012 02:32 PM
Post base for wood porch Quercus Building & Construction 2 07-22-2012 02:43 PM
Tiling vertical post kellyharris15 Flooring 12 02-22-2011 03:28 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.