DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   Site Feedback and Suggestions (http://www.diychatroom.com/f36/)
-   -   Links within post (http://www.diychatroom.com/f36/links-within-post-179145/)

kwikfishron 05-09-2013 09:24 AM

Links within post
 
I'm talking about the ones that highlight certain words in a post and if the pointer even touches it an add pops up.

I know they've always been there if you're not logged in as a member but for the last few days I've been seeing those annoying things all over the place here. One even showed up in a PM this morning.

Anyone else seeing this or is it just me.

jbfan 05-09-2013 09:55 AM

Quote:

Originally Posted by kwikfishron (Post 1175759)
I'm talking about the ones that highlight certain words in a post and if the pointer even touches it an add pops up.

I know they've always been there if you're not logged in as a member but for the last few days I've been seeing those annoying things all over the place here. One even showed up in a PM this morning.

Anyone else seeing this or is it just me.

It is some kind of script.
I do not have it on this computer, but my home computer has it.
I have tried a script block, but it requires entering a password on every site I go .

BigJim 05-09-2013 11:15 AM

Quote:

Originally Posted by kwikfishron (Post 1175759)
I'm talking about the ones that highlight certain words in a post and if the pointer even touches it an add pops up.

I know they've always been there if you're not logged in as a member but for the last few days I've been seeing those annoying things all over the place here. One even showed up in a PM this morning.

Anyone else seeing this or is it just me.

I haven't seen it yet Ron but I did get a warning of a malicious threat when reading your PM to Mike.

kwikfishron 05-09-2013 11:46 AM

Quote:

Originally Posted by BigJim (Post 1175811)
I haven't seen it yet Ron but I did get a warning of a malicious threat when reading your PM to Mike.

:eek: Yikes... all of my virus/malware programs say I'm ok.

BigJim 05-09-2013 02:18 PM

Quote:

Originally Posted by kwikfishron (Post 1175828)
:eek: Yikes... all of my virus/malware programs say I'm ok.

It could be Mike's, I will drop him a PM.

kwikfishron 05-09-2013 02:43 PM

I think I figured out the links. I notice a few new Google Chrome extensions (that I didn't ask for) that I'm pretty sure was causing it. I deleted them and havenít seen the links since.


All times are GMT -5. The time now is 03:30 PM.


Copyright © 2003-2014 Escalate Media LP. All Rights Reserved