Go Back   DIY Chatroom Home Improvement Forum > Forum Support > Site Help and Suggestions

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-09-2008, 03:57 PM   #1
Member
 
joed's Avatar
 
Join Date: Mar 2005
Location: Welland, Ontario
Posts: 7,349
Share |
Default

back button not working


Why does my back button not work on this forum sometimes? I have to hit back 5 or 6 times for it to go back a page sometimes. It is not always and it is just fine on other sites.
This is my second try to post this. I don't know what happened to the first post. If a mod is deleting this please PM and tell me why.

joed is offline   Reply With Quote
Old 11-09-2008, 05:29 PM   #2
Member
 
Join Date: Dec 2007
Location: Baltimore, MD
Posts: 1,802
Default

back button not working


I've had the same problem a few times in the past days also. It seems like it has something do with the page redirects.

jerryh3 is offline   Reply With Quote
Old 11-10-2008, 10:02 AM   #3
Member
 
Join Date: Dec 2003
Posts: 1,267
Default

back button not working


Are you using Internet Explorer or Firefox? That will help me recreate the problem.

Thanks.
__________________
Nathan

"He is no fool who gives what he cannot keep to gain that which he cannot lose." - Jim Elliot
Nathan is offline   Reply With Quote
Old 11-10-2008, 11:56 AM   #4
Member
 
47_47's Avatar
 
Join Date: Sep 2007
Location: Springville, NY
Posts: 1,411
Default

back button not working


I'm using IE. If you go to a forum and view a topic, the back button will take you back to the forum. If you hit the back button again, it used to take you to the home page, now it just stays on the topic page.
__________________
What we've got here is... failure to communicate. Some men you just can't reach. So you get what we had here last week, which is the way he wants it... well, he gets it.
47_47 is online now   Reply With Quote
Old 11-10-2008, 08:24 PM   #5
Member
 
joed's Avatar
 
Join Date: Mar 2005
Location: Welland, Ontario
Posts: 7,349
Default

back button not working


I am using IE and it only happens on some pages. Others work fine.
joed is offline   Reply With Quote
Old 11-10-2008, 08:27 PM   #6
Man of many hats
 
wrangler's Avatar
 
Join Date: Oct 2008
Location: Florida Panhandle
Posts: 494
Default

back button not working


Are you posting a reply when this happens? If so, then the back button can not take you back to 'prior to your post' unless you hit it a few times quickly. Tis better just to hit 'New Posts' or go to the forum of your choice.
__________________
Man of many hats
wrangler is offline   Reply With Quote
Old 11-10-2008, 08:33 PM   #7
Member
 
joed's Avatar
 
Join Date: Mar 2005
Location: Welland, Ontario
Posts: 7,349
Default

back button not working


I am reading only. I have done investigating. It is somehow linked to the google ads. If I click the down arrow on the back button of the tool bar I see multiple http with google ads listed above the previous page I am trying to get back to.
joed is offline   Reply With Quote
Old 11-10-2008, 10:06 PM   #8
Member
 
Join Date: Dec 2007
Location: Baltimore, MD
Posts: 1,802
Default

back button not working


Quote:
Originally Posted by joed View Post
I am reading only. I have done investigating. It is somehow linked to the google ads. If I click the down arrow on the back button of the tool bar I see multiple http with google ads listed above the previous page I am trying to get back to.
Mine too. Good catch. Seems to be reloading the page a few times.
jerryh3 is offline   Reply With Quote
Old 11-11-2008, 07:26 AM   #9
Mold!! Let's kill it!
 
Join Date: Feb 2008
Location: Central Pennsylvania
Posts: 2,831
Default

back button not working


It looks like every time the google ad banner changes it reloads the page. then you have to back through all the banner changes to return to the original page.
Maintenance 6 is online now   Reply With Quote
Old 11-12-2008, 12:08 AM   #10
Member
 
Join Date: Dec 2003
Posts: 1,267
Default

back button not working


I have a ticket open with Google to look into this. I'll let you know what I hear back. Thanks for bringing it up.

__________________
Nathan

"He is no fool who gives what he cannot keep to gain that which he cannot lose." - Jim Elliot
Nathan is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Carrier Weathermaker Infinity Not Working! MaxPierre HVAC 27 01-19-2009 06:30 PM
Help-Insinkerator Evolution Compact disposal quick working? imola ghost Appliances 3 12-02-2008 09:13 AM
Pilot light button on furnace won't turn whydonchathen HVAC 5 10-05-2008 11:03 PM
Replacing Button for Electrical Garage Door Opener FL_Deb Electrical 6 04-22-2008 11:36 AM
sagging kitchen off back of house DanBress Building & Construction 12 03-03-2008 09:20 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.